Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I


UPDATE: I had a little more success with removing AA but unfortunately I ended up refunding the card and now run a 2070 Super without issue.

Rx 5700 xt Gigabyte gaming OC
Ryzen 5 3600
g.skill tridentz 3200MHz 2x8gb ram
b450 tomahawk (motherboard)
cx750 corsair PSU
Running driver version 20.1.3
Running Windows 10 64bit

I do NOT have this issue in any other game that I've seen. Although, since I built the rig I've only played BL3, witcher 1 & 2, and Doom 2016. I haven't tried witcher 3 with my old 970 yet.

I've been trying to play the witcher 3 on my new rig but have been unable to get the game to play longer than an hour, and usually any longer than 5 minutes. Sometimes it crashes almost immediately upon the game loading in.

I've attempted underclocking, reinstalling drivers (DDU in safe mode and reinstalling), w/ and w/o mods, reinstalling game, verifying game cache, etc.
Some things I've noticed are the gpu used to run at 99-98% usage the moment I was in the game, but after I disabled the gpu in device manager -> restart -> re-enable gpu => restart, it now runs at 60 - 80 %. For Awhile this seemed to have fixed the issue, but now its back, and the gpu usage is starting to hover closer to 80 - 85%. Still not 99 though.

I'm attaching one of the many crash logs.

24 Replies

This is a game error. nVidia GPUs also give the same error. As fast travels increase, the game crashes on a loading screen. I had the same problem and it has nothing to do with GPU.


I don't think this is right. I was experiencing these issues way before I'd done any fast travelling, literally the moment I started the game in White Orchard. Also I recently fixed the issue by increasing my GPU power limit by 20%. It may not have been an issue solely with my GPU, but the game definitely wasn't playing nice with it. 


I played through the Witcher 3 on old drivers on my RX 580 however I had to raise my Power Limit to the max of +50 and use a custom fan curve. So with AMD we both had to adjust power for it to work. 

I played through it again on my RTX 2060 late last year and it played fine. I also am right now almost halfway through the game again playing at 4K on my RTX 2070 Super, with the most recent driver and started with the last months release. I am not experiencing any issues.

Good Luck!

I've started experiencing issues again. Changing to a 2070 isn't really an option for me unfortunately. Would you be able to share how I'd go about setting a custom fan curve?


I know. Not. Because I spent hours playing with both nVidia and AMD. This problem is unfortunately about the game that is a GOG related hook etc ... there is a problem with the game and the game stops by creating a crash file. Also crash file did not give DX device hung error for you.

So you're saying that the crash file doesn't implicate my GPU in the issue then? I appreciate you going to the effort of reading it, sorry for doubting you earlier. And just so I'm absolutely clear; this is a GOG game version issue? Should I attempt to get a refund and buy the Steam version?


I don't have your card I have an RX 580 and don't use the 2020 drivers as I have nothing but issues with them. So honestly no. It really is just about changing the curve to ramp the fans up faster and sooner than the default profile to stay ahead of thermal throttling. I can't even say that is an issue or not on your card, I never used one. 


AMD does have a page explaining how to make those changes with the new driver and a lot more here: 

Hope it helps!


Oh my bad must've misread your comment. Thanks for the link though I'll see what I can do.


no worries! I just wanted you to know I had no issues playing that game and still don't. I do have the Steam version. I saw the other poster mentioned GOG. So maybe something going on there. Regardless lots of variables are going on in a PC and any one of them can cause issues for one, while another has none.

Commandline: "D:\Games\GOG\The Witcher 3 Wild Hunt GOTY\bin\x64\witcher3.exe"  
Crash reason: EXCEPTION_ACCESS_VIOLATION (3221225477), Error reading location 0x00000000

What does this line mean per se?


From these terms, I understand that the game says... I tried to read data on disk or RAM and crashed. If there was a problem with the system, the system would freeze or give a blue screen... And the crash file of the game would not created. GOG version games have some hooks and I delete it because I don't trust these dll files. For examples: dxgi.dll d3d9.dll d3d10.dll d3d11.dll opengl32.dll xinput ----. dll galaxy--.dll. Move these files from witcher3.exe folder to a different location and try again. You may also try game data verify if exist. 


Unfortunately I don't seem to have any of those files except for the xinput one and removing actually ust caused a black screen. I also was able to download the steam version of the game off a friends account and can confirm the crashing occurs on the steam version too. This is such a bummer. 


I haven't tried both Steam and GOG versions. I have GOG version. I spent very long hours with this game. After 1-2 hours of gaming experience, the game sometimes crashed for both AMD and nVidia for me on a fast travel loading screen. That's all. If your system does not have a stabilization problem, that is, if you do not get similar errors in other games, there is nothing to worry about. You will save a lot. You will re-run the game and continue. I think this is the situation. I would like to mention again. I got this error after nearly an hour of gaming experience.


Thing is the game 90% of the time crashes within seconds of loading into the game. So it is virtually unplayable. It's okay though I appreciate the help and I'll just keep looking for solutions.


This is not normal. There may be a stabilization problem with the CPU or GPU. If the nVidia GPU causes similar errors with the game, there is probably a problem with the motherboard. Go to the BIOS and manually give "40" multiplier to the processor and try again... I hope you find the source of the problem and solve it.


I tried my gtx 970 and the game runs fine with no crashing. So the issue is definitely with my gpu. Since I've tried various driver versions I feel like that cant be the source either. What I don't understand though is why I can play any other game with this gpu but this one crashes.


You should use your consumer rights, I think.


Not that I am excusing AMD in any way. RDNA is a pretty significant change in the way it handles compute instructions and many games require special driver instructions if they do not properly conform to DX or other API calls. So while I have no idea if it is one or both of these issues or maybe something else introduced in the drivers for RDNA. Regardless it takes different driver instructions than GCN did so one can definitely work when the other does not. I can only confirm it works fine for me on GCN and on RTX. 


There is a huge difference between the processor usage of GTX 970 and RX 5700 XT GPUs for the game. So it is wrong to test this game with GTX 970 and say it is defective for RX 5700 XT. Also, the game was full of flaws when it first came out. The developers worked very hard and solved most of the problems. If the game crashes after runing the game with the RX 5700 XT GPU, I think the right way is that...

After the game gives an error, it is necessary to search for an error related to Radeon driver with Windows Event Viewer.
The way ise that... Windows Event Viewer > Windows Logs > System

If the Windows Event Viewer does not contain an error message related to Radeon driver, the problem may have been caused by the processor.

I would like to mention again. The game requires a very high processor when using high GPUs. For example in Novigrad...

The error I received with RTX and GCN was due to the inability to complete the loading screen. There was no freezing or returning on the desktop. The game was clogged with the loading circle turning. That's all. So the error I received and containing the same error message had nothing to do with the GPU. Already the error message says there is no GPU related error. If I already played the game for 60-70 hours, I only encountered this error 2-3 times. That's all. Also, if a game is working properly with one system, it doesn't mean that it will work perfectly in another. I wrote it by looking at the error message you received. And this error message is that your processor terminates the exe application of the game. New generation processors would freeze in such errors. However, with the new generation processors, the system does not freeze, generally the game or application closes.

Also, this game pushes the processors over, especially with high GPUs. I was making OC changes on the system when I was playing this game. And while the system looked stable, I witnessed how the system crashed with just this game. In other words, I think it would be much more accurate to search for hardware errors rather than searching for the problem in the driver or API files attached to the driver.

Adept II

Hello. I tried witcher 3 yesterday.

My coils started to whine at 1800-1820 mhz core clock in witcher 3 menu. Then it started to make this very high pitch noise and crashed 2min later (temps were at 67C). Now the coils whine even in windows idle not very high but louder then my zalman 120mm fans at 860rpm.

And now my radeon drivers just crash when i try to open them. 

I didnt have this problem with rtx 2060 super that i RMA for RX 5600 XT.... Now i regret alot....

I don't think the coil whine is an issue. From what I've discerned, coil whine in menus just happens because the gpu doesn't need to work too hard to push frames and starts pushing hundreds if not thousands of them. I got it with the 5700 XT and it happens with my 2070 Super I replaced it with too. I'm not sure whats going on in idle windows, I'm sorry to hear that. What I can say is make sure you have the newest drivers, and that they're installed correctly. That means downloading DDU and running it in safe mode, then installing the new drivers back in normal windows. Also make sure you run DDU for both nvidea and amd drivers, in case you didn't before. If you still get the issue I'd say make sure you have an up to date bios on your motherboard. If you've done all that already or do it now and issue persists maybe try undervolting your card in either radeon software or msi afterburner. I've found you can often undervolt your card a decent bit and lose almost no fps in games. Depending on the issues with the game or your card you might actually gain fps. Good luck, hope you can fix your issue. 


If you are suddenly experiencing "Coil Whine" I would suggest looking into an RMA. While some may not mind it, it really isn't normal and can be a sign of a power issue.  Assuming you are using a good PS, that exceeds minimum specs that is. You might wish to check your  power supply with OCCT from ocbase_com to see if it sees any issues. 


I did some diging. Coil whine is only present when i overclock memory above 1765mhz (from stock 1750mhz). My psu is 750w 80+ gold with support for (2 sli cards). And my cpu is 85w tdp... so i dont think its my psu. didnt have this issue with rtx 2060 super with like super heavy oc...

I think your right about the power issue.