cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

brandmeister
Journeyman III

W5700 blackscreen

Hi there,

my Radeon Pro W5700 is making me trouble. I get regular blackscreens while in idle. During 3D load, couple of hours Overwatch and burn in test with 3D-Mark, Furmark and so on, this did not happen so far. I have 3 displays connected. One via VGA (ASPEED AST2500) and two via DisplayPort (W5700). My main screen is LG 32UN550-W (4k 60Hz), second screen is Dell U2422HE (FullHD 60Hz ) and the third one is an old VGA display.

The Problem:

During idle and after some minutes or hours my LG screen looses the signal and my other screens still function normal. Then after some seconds the computer becomes very unresponsive, cannot even move my mouse pointer. After up to a couple of minutes the Dell looses the signal and only the VGA display is showing my desktop. Most of the time the LG screen can recover and it gets reconnected, but not all the time. AMD crash reporter detects the problem aswell (I have reported it). I can still use the computer normally via the VGA display or if the LG recovers via my main screen, but code 31 in device manager. The Dell will not come back, until a reboot.

I have already tried Pro and Consumer drivers.

Here are my specifications:

Epyc 7443P

Supermicro H12SSL-CT

Micron 4x 32GB MTA18ASF4G72PDZ-3G2E1R

Radeon PRO W5700 8GB (VGA BIOS: 017.001.000.068.016762) Driver: 22.Q3

Seasonic Focus GX 850 Watt

Samsung 980 1TB M.2 NVME

Windows 10 Pro

 

This seems to be the same problem:

https://community.amd.com/t5/general-discussions/experiencing-regular-failures-with-amd-radeon-pro-w...

Thank you in advance.

Repost, because the old one got flagged as spam. Idk why.

0 Likes
0 Replies