Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Sapphire RX 5700 XT Nitro+ Very Odd Issue

So since I bought this card I've been having terrible issues with performance as in the card operating at around 30-40% of it's full potential. 

It took ages of asking different people, forums, support tickets until I found the base of the issue.

As you can clearly see from the BUs Interface the card was locked at PCIE x1 1.1 even if I put it on full load benchmarks, that explained the issue I constantly kept having.

As a first attempt to fix this I went into my BIOS to try and force that PCIE port (marked as number 2) to be on Gen3 from AUTO. Doing so caused black screen during boot and only my integrated graphics worked (plugged the HDMI into my motherboard).

You can clearly see from that image that all the PCIE lanes are set at AUTO

This was a test, a final solution or the sorts. I basically plugged the card onto my second motherboard PCIE full slot and it worked, only the problem is that it's locked at PCIE x8 3.0 no matter what I try to do. It's as if the card completely hates PCIE x16.

I cleaned up the slots, tried every single posibility. I'm at the latest version of BIOS too. Do you guys have any suggestions?

Motherboard is ASRock > Fatal1ty Z87 Killer

Before this card I've had an RX580 which worked flawlessly, I think I could observe issues if it was locked on PCIE x1 1.1 as this card is on the first slot. 

3 Replies

Is your first pic of gpu-z while at idle/unloaded, did you click the '?' next to the 16.1.1 and start the render test (the 16.1.1 should change to 16.3.0, then card is working normal under load).   

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

I did. On the main PCIE slot it stays at PCIE x1 1.1 no matter if I do it on full load or not, tried the "?" function too, still doesn't go up.

On the second slot when I do the "?" it goes up to PCIE x8 3.0.

It's like the card completely hates going up to X16 for some reason.

Journeyman III

I swapped my Asrock z87 with an Asus H97m-Plus and had the same issue. On the first PCIE slot I got the bus speed locked at x1 1.1 no matter how much stress i put on the card.

I think my card may be defective.