Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

RX 7900 xtx crashing while playing certain game

So i have issues with my new pc built from the ground up and i was hoping you people could help. I am not an expert, I just bought the part and with the help of my brother we built the whole thing. I have been using this pc for not that (long 1 month and 10 days (in those it was at a repair shop for 2 weeks)) and it has been nothing but ups and downs. within the first three weeks it blue screened on shut down three seperate times and playing games is mixed result. Since I haven't been using it that much and the last 2 weeks it was at a repair shop where they rebuilt it cause me and my brother made some mistakes I do not have a lot of exemple of game causing problem.

Game that work with zero problem.
league of legend

game that crashes with little to no effort (in case: by crashing i mean closing on its own)
total war warhammer 3

Has you can see it is not much to go on, but what makes me think that it is the GPU is the fact that when i got it back from the repair shop I unknowingly plug the screen into the cpu(told you i was a beginnner) and played for around an hour (0% usage of the GPU) before understanding why my games were so "choppy". I then closed the computer, plugged the screen in the GPU lunched TWW3 and was able to make a new game and play for 5 minutes before crashing. After looking on internet for solution I shut down the computer and saw another blue screen. I have no idea what to do and I hope that someone can help me.

The spec:
GPU: Amd RX 7900 xtx (Sapphire 11322-02-20G Pulse AMD Radeon RX 7900 XTX Gaming Graphics Card with 24GB GDDR6, AMD RDNA 3)
CPU: Ryzen 7950 x 3D
Motherboard: MSI b650 tomahawk with wifi
PSU: 1200W platinum corsair
Aorus waterforce x240 liquid cooler for cpu
32 gb ram corsair
2 TB ssd m.2

In case you ask, yes all the part are brand new and where put together in the pc the same day. Everything was bought at canada's computer, except for the GPU and PSU which were bought on amazon because problem when i tried to buy everything at the store. There is also the fact that i might not have every driver and other installed (again i am new to this), but if it was adriver problem would it really only trigger on specific game?

5 Replies
Adept I

I am in any way no expert but have learned a few things while trying to fix my overwatch game issue. Here is things i would look for in terms of identifying issues. 

1. Make sure your motherboard has the latest bios. since yours is a b50 tomahawk, you would have to update the bios when you post. 

2. go to the windows search and type in event viewer. custom views and then administrative events to see what issues pop up. copy any issues and search it up online to see solutions. 

3. question for you, are you plugging your monitor into your motherboard or your graphics card?  


To answer you question I have my monitor plugged in the GPU as for 1 and 2 I'll check that later today and tell you about it cause I am a bit occupied right now, but thx for your help. Just one thing, when you say to copy any issues do i copy the ID or something else?


copy the information from, the general. You will see it if you look at event viewer and have any issues. 


Hi! so while playing GTFO i got this

Nom de l’application défaillante : GTFO.exe, version : 2019.4.21.28076, horodatage : 0x602de118
Nom du module défaillant : d3d11.dll, version : 10.0.19041.2913, horodatage : 0xe193dcb4
Code d’exception : 0xc0000005
Décalage du défaut : 0x000000000012c6e0
ID processus défaillant : 0x1e28
Heure de démarrage de l’application défaillante : 0x01d9a13d544e1568
Chemin de l’application défaillante : C:\Program Files (x86)\Steam\steamapps\common\GTFO\GTFO.exe
Chemin du module défaillant : C:\WINDOWS\SYSTEM32\d3d11.dll
Code de rapport : 2ce64322-ac59-4e20-bca0-bc33d82b130d
Nom complet de l’ensemble défaillant :
ID de l’application relative à l’ensemble défaillant :

Sorry for french

I also had this a the same time
Le pilote d’affichage amdwddmg ne répondait plus.
Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
au SID DESKTOP-2LDAG5T\asdf1 de l’utilisateur depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.


u solved your problem?