Showing results for 
Search instead for 
Did you mean: 

Graphics Cards


RX 5700 XT memory clock stuck causing high temps when idle

My RX 5700 XT memory clocks are stuck at 875 mhz (according to wattman) and 1750 mhz (according to gpu-z) at all times - when gaming and when idle in windows with nothing running on the background. Problem persists on a fresh adrenalin driver install without any changes made after installation. Memory being stuck on it's max state causes higher power consumption than intended when system is idle and it leads to 58-68 celcius temperatures even when nothing is running on a system (not even a movie or youtube). Gpu fan is running at 600-700 rmp at that time on a well ventilated system (2* 140mm fans intake +2* 140 mm exhaust), ambient temperature is 24 celcius. I tried clean driver installation, used DDU (display driver uninstaller) and AMD cleanup utility the other time, another displayport cable, tried to disable all windows fancy effects - all that to no avail. Manually changing refresh rate on the monitor to 120 hz from 144hz fixes the issue and gddr6 memory get's unstuck and becomes able to clock down when idle - from 875 mhz to 100 mhz (according to wattman). The monitor is 2560*1440 144hz connected via displayport 1.2. Manually changing refresh rate to 100hz or to 75hz using 2560*1440 resolution still leads to gddr6 memory clocks being stuck at their max state.
Steps to reproduce:
1) download windows 10 install files from Microsoft official site, create bootable usb drive and perform fresh system installation.
2) download radeon software adrenalin edition 19.7.2 and install the driver
3) install the monitor driver from the official site
4) restart computer after driver installation get's completed
5) open wattman in radeon settings
6) make sure there are no background processes that could be demanding on graphical side
7) check memory clock and temperatures of the card in wattman - gddr6 memory clock is at 875 mhz and temperatures are at nearly 60 degrees celcius mark
8) open windows settings - display - additional display properties and set monitor refresh rate down to 75 hz or 100 hz (2560*1440 resolution)
9) check memory clocks and temperatures in wattman - there are no changes, memory is still at 875 mhz
10) open windows settings - display - additional display properties and set monitor refresh rate to 120hz 2560*1440 resolution
11) check memory clocks and temperatures in wattman - memory is now able to clock down to 100 mhz , power consumption in idle state has significantly dropped too, temperatures are slowly going lower, gpu fan remains 600-700 rpm speed.
Turning freesync, gpu scale on/off, changing colour depth leads to no avail. 
I reported about the issue directly to AMD but would like to know if anyone with a similar problem has found better solution than turning down native monitor refresh rate.
1 Solution
Community Manager

I checked with the product team and their feedback is that depending on specific display configurations (resolution and refresh rate combinations) and background tasks, RX 5000 Series GPUs may maintain memory frequency to ensure an optimal user experience. This behavior is expected and does not impact the RX 5000 GPU in any way.

View solution in original post

186 Replies
Adept III

changemonitor refresh rate below 144hz, it will be ok



I shouldn't have to change my refresh rate below 144hz to fix something that shouldn't be broken, so it's not okay. 


That also isn't exactly the problem. Either of my monitors, 100hz and 144hz, operating alone will allow the GPU memory to idle.

I don't think you're understanding the problem, the memory isn't just idling low. It's maxed at 1750 causing the temps to reach 50-60 degrees at idle. Then when I game it's causing BSOD and restarts, dropping the refresh rate might "fix" the problem for right now but people buy high refresh rate monitors for a reason and we shouldn't have to gimp our setups to patch a problem. A lot of people are having this issue and it's frustrating, if you want to argue with me back and forth that it's "fine just play at a lower refresh rate" I won't respond anymore. Cause as you can see below in all the links and here A LOT of people are having issues with these new cards. Do you even have one of these cards lol? Anyways, I'll wait until the next driver comes out and if it doesn't get fixed I'm returning the card for a 2080. 


I dont think you read that reply correctly.

Adept I

Same issue here with rx 5700 xt. I'm using single 1440p 144hz monitor. GPU memory clocks are maxed all the time when running at 75hz or native refresh rate of the monitor 144hz. At 60hz, 100hz or 120hz everything is fine. 


Same happens for me. 144Hz or dual monitor causes max memory clocks on reference model 5700. Any lower refresh rate on single monitor works normally, clocks drop to 100MHz. Tried both HDMI and DP.

Causes 300% increased idle power usage.

Journeyman III

I have same problem, MSI rx 5700 and 144hz.

Adept I

Same issue. Monitor is LG 32GK850F-B (2K 144 Hz), Sapphire 5700XT nitro+. As I see after changing monitor freq to 120 Hz idle power consumption reduced to 8 W (from 30W).

Adept I

I have exactly the same issue, i use two Monitors (Dell U2515H Monitor) one with DP and one with mDP. Both on 2560x1440 @60hz. on 19.8.2 everything works fine (but other issues which i avoid by turning hardware acceleration off in Firefox and Discord). On 19.10.1 the other issues are gone but wattmann shows the card now draws 30W and the memory clock is at 875 all the time. I hope this gets fixed soon. 

Journeyman III

My monitor is 75hz LG Ultrawide with a Red Devil 5700XT and I'm having the same high memory clock issue like everyone else here. Clock will only go down if I set it to 30hz, which is impractical to have on.

Journeyman III

Further update:  I replaced my Samsung 60 Hz HDMI with a new 27" 144Hz running on DP.  This did not resolve my issue at all.   Setting either, or both, monitors to 144Hz locked the memory clock speed at 1750, giving me a hefty 10C idle temp jump, and thats with an even more aggressive fan curve. 

I ran it for a month or so at that, allowing the mem clock to remain at 1750.    Then, on a whim, I reduced the refresh rate to 120 on both monitors, and suddenly the memory clock speed dropped to 200 mHz!   The only other changes I had made since were to change my RAM, and made sure Enhanced Sync and Super Virtual Resolution were disabled.  I am even still using the 19.8.1 drivers, since all drivers after were giving me various issues.

Now, one of the funny things was that after I played a couple games of LoL, I was back to desktop...  and my memory clock locked itself back to 1750.   I dont know what caused this, I'll keep a closer eye on it in the future, but it sure seems strange.   After a reboot of the PC, memory clocks are once again showing at 200 mHz in GPU-Z.   Idle temp is a measly 31.0C.

Radeon Display settings Oct 20 2019.png


I had to RMA my card, I gave up waiting for a solution from AMD. I tried everything I could and the only thing that helped was lowering the refresh rate on my 144hz monitor to 120. Dropped the temps from 50 degrees idle to 35. Anyways, I replaced my Red Devil 5700xt with a MSI 2070 Super X and I'm happy. Max temps with the MSI is 65 degrees and it idles at 32. I liked the Red Devil just wish the drivers were better with AMD.

Adept III

I solved problems with buying a new monitor from freesync 2 and now works ok, unfortunately the drivers from AMD are not well developed, NVIDIA 2-3 years ago had similar problems

Adept I

The problem is still there with 19.10.2

First monitor 2560 x 1440 @60hz

Second monitor 2560 x 1440 @60hz

everything is fine with 19.8.2 driver, at least for me, which is a bummer because with that i can not use the benefits of 19.10.2 for The Outer Worlds....

Journeyman III

Ok so I had the same issue for the longest time with my 5700(non XT), causing a lot of BSODs. But I think I managed to fix it today!

What I did was I changed the PCI 1 slot setting in my bios from Auto to GEN 3. And this is the result!

My Wattman graphs before:


My wattman graphs after:


Before my memory speed was constantly spiking to 875mhz but now it's mostly at 100 mhz with occasional spikes to 500 mhz. Temperatures have not changed for me in idle (fans only turn on in-game) but I think this should hopefully resolve the constant BSODs that I've been having.

My settings:



My system info:

CPU: AMD Ryzen 3600

MOBO: MSI Tomahawk B450 MAX

GPU: Gigabyte RX5700 GAMING OC 8gb (Driver version 19.10.2)

RAM: Corsair 16 gb DDR4 3200 mhz

PSU: Corsair RM650x GOLD

Adept II

Have this issue as well, with drivers 19.10.2, on Asus Strix RX 5700 XT. If not changing down to 120 hz refresh rate, memory clock remains at 875 hz. Have a FreeSync 144 hz LG24GM79G panel. Reverted to 19.9.3 patch, as games were crashing on 19.10.2 

So far Battlefront 2 crashes on 19.9.3 as well. I hope they will find a solution, the problem persists through so many drivers.


Unfortunately the answer here looks to be that maxed memory frequency with higher powerdraw when idle is normal. 
There are no further explanations given but it (officially) isn't considered as a problem.memory freq.bmp

I started to have crashes/black screens with 5700xt since 19.9.3, it was all fine before. In my case it was purely related to the hardware acceleraton option in discord (settings - appearance - hardware acceleration). Haven't tested with 19.10.2 , but almost sure that the issue is still here since it's considered as "fixed" driver notes.bmp


I dont know about that amdmatt reply. When I run my 144hz monitor alone, memory idles to 100mhz

What's your monitor? 


Samsung C32HG7x 1440p 144hz Freesync 2 HDR.


Do you have it connected via hdmi 2.0 or dp 1.2/1.4?


DP 1.2+


Interesting. Can you please test the monitor running at 120Hz and check at what speed the memory runs? Just curious. Check my post in this thread 


I have and found it still idles to 100mhz. The same goes for my 2nd monitor that is 1440p wide 100hz. As long as one of the monitors are off, the GPU idles memory. Its purely multi-monitor related for me, and there are more multi-monitor issues as seen in the 19.10.2 patch notes.


Memory clock has always ran at 3D Clock speeds with multi monitors for me and I think that is the norm even with Nvidia.  That's why I connect the second monitor to the iGPU instead.  Got a use for the integrated graphics.


hmm... well I guess I have no issue other than what is in the known issues then


This can't be a solution to the problem, that 875 hz is considered normal at 144 hz. Must disagree on this, because if you read other topics around the internet, reddit, guru3D etc people are experiencing elevated memory clocks issues not only on 144 hz monitors, but even on 75 hz as well. It comes to the maximal refresh rate of the monitor, regardless of refresh rate.

And changing to 120 hz fixes it, because the memory clock is able to idle, but 144 hz or 75 hz single monitor can't idle memory clock? That makes no sense...

Adept I

I have two monitors (DELL U2515H, both on 2560x 1440 @60 hz both on DP, the refreshrate is not changeable on these monitors)

on 19.8.2 everytthing ist fine

Neue Bitmap (2).jpg

But on 19.9.2 and everything above the memory is stuck at 875 mhz, here is a screenshot on 19.10.2

Neue Bitmap.jpg

Adept I

It's a normal value. DDR= Double Data Rate. 875x2 = 1750

You can read this;

AMD Radeon RX 5700 XT Review | TechPowerUp 


I am not ssure if you understand what this thread is about (no offense), I would not consider it normal if the GPU elavates the memory clock at maximum while doing nothing, even on two monitors.


Same situation on my rx 5700 xt.


This is the same situation I am in. I'm running two monitors - one at 144hz and other at 60hz. With both plugged in, mem clock is at a constant 875MHz at idle. I unplugged the 60hz monitor, and the memory clock goes down to 100MHz at idle, with 144hz enabled. This decreased idle temps from 58-59C to 38-39C.


Yea...which is a bummer, if i had know this is kind of standart for all amd gpu as it seems, I would have stayed to team green. I did not had this problem with the 970.

Not applicable


Is there a fix?

I am on a RX 480 running on 19.9.2 too and is also having this issue now

I am on dual monitor 1080p, 60hz (checked via monitor and display adapter settings in Windows)

changing the memory clock to 1750 mhz doesn't seem to change it either, it just stays at 2000mhz at idle

funny thing is, on boot it stays at 300mhz for around 5 minutes, then it jumps up to 2000mhz and stays that way till next boot. lol

My previous driver before updating to 19.9.2 was 19.4.3, and it didn't had this issue

Adept III

I'm experiencing the same issue on my Sapphire RX 5700 XT Nitro+ and Adrenalin 19.10.2 drivers... I have 75hz AOC monitor (connected via HDMI 2.1 cable) but when I set 75hz refresh rate, memory clocks instantly hit 1750 MHz and GPU reaches almost 60°C while doing literally nothing!!! When I set 60hz on my monitor, memory clocks go down to 200 MHz and GPU temps normalize.

For almost a week I was wondering why I keep hearing the irritating sound of GPU fans turning on/off all the time, especially when I was doing literally nothing on my PC!

This is totally unacceptable, especially when you consider that it's been already 4 months since Navi launch.


Are you talking about 4K monitor? As I understand, the issue taking place if you exceed some data rate limit (may be 4K @60 Hz is bound). If Im right, the max 2K idle refresh rate is 135 Hz ( (3840 * 2160*60)/(2560*1440) == 135) and 240 Hz for 1080p ( (3840 * 2160*60)/(1920*1080) == 240 ). For me on 120 Hz (2K) all works fine, and on 144 Hz I have the same issue as you described.



My monitor is 1440p, 75 Hz (native) AOC Q3279VWF and right now I'm forced (by AMD's incompetence) to set 60hz refresh rate, because if I won't, then my 5700 XT Nitro+ acts as if I were playing a very demanding game, while I'm just staring at my desktop doing literally nothing.

And if AMD claims this is a normal behaviour for 5700 XT on 1440p and 75hz refresh rate (almost 60 c idle temp + fan stop turning on/off every few minutes and driving me crazy), then I will RMA this card within a blink of an eye and simply switch to NVIDIA.

Does you monitor support DP? If yes, switching from HDMI to DP should resolve your problem (may be limit for hdmi is different...). It is cool if you can RMA card or something else in such cases, in post USSR countries it is impossible...