Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

New PC - Low GPU utilization+fps issues - 6900 XT defective? - How to troubleshoot?

Description of Original Problem: Noticed that fps would tank drastically after some daily use on pc. In certain games where I normally expect high fps would be cut down by more than half during this my issue. GPU utilization would drop from 80-90%'s to 50-60%'s with obvious fps decrease. Some games are still playable while others become unplayable due to stutters and severely low fps (165fps->60fps). Restarting the PC would generally resolve the issue until it occurs again.

Timing is intermittent, haven't been able to reliably reproduce/trigger issue on demand.

See example in borderlands 3, where in the same scene of benchmark I would receive 250~fps compared to 160~fps when issue occurs. GPU utilization when 250fps is around 80-90's while 160fps is closer to 40-60's.

250~FPS Borderlands 3 Benchmark

160~FPS Borderlands 3 Benchmark

Using adrenalin stress testing, I have image of when GPU is working as expected and when it's a "problem". I noticed that during the "problem" stage, clock speeds and power consumption flutuates and spikes sporadically. See images for reference.

Stable clock speed = high fps in games 

Fluctuating and spiking clock speeds = low gpu util and low fps in games 

I have monitored CPU during these times and while CPU usage is around 40%, none of the cores reach 100%, so I think it is not a cpu bound situation that is causing lower usage in GPU. I could be wrong, I am not exactly super tech savvy.

My question is "How should I go about continuing to troubleshooting this issue? & How can I determine if there is something wrong on the hardware side AKA defective?"

Troubleshooting: Things I have tried:
-Set minimum clock to 100MHz below the max clock speed in adrenalin (clock speeds go up but usage still remain low)
-Disable Deep Sleep States using MPT
-DDU in safemode and reinstall chipset and GPU drivers
-Tried adrenalin versions 22.5.1 and 22.11.2 (Issue occurs in both versions)
-Using different power plans on PC between balanced and high-performance
-Disable Ultra Low Power State (ULPS) in registry
-Disable TPM and fTPM in bios
-Turning off CPU overclock and running in ECO mode
-Resetting PC using Windows
-Reinstalling Windows via Media Creation Tool USB

0 Replies