Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

IMPORTANT! HOW TO FIX 5700 xt caps at 60 fps!

IMPORTANT! HOW TO FIX 5700 xt caps at 60 fps! in many cases, everyone is advised to off all optimizations from amd, including Radeon Chill, Vsync, etc. But quite by accident I decided to check what would change if in the WAIT FOR VERTICAL REFRESH tab put ALWAYS ON or ENCHANCED SYNC and  the FPS unlocked and took off to heaven like the frequency. Apparently this is a software bug. I would be glad if someone helped. (sry my language)

4 Replies
Journeyman III

In addition to this, I needed one extra step to Uncap my frame rate


If you are using windows 10 type settings into the search bar, select gaming.

1. Turn off Xbox Game Bar

2. Turn off Xbox Game Mode


Windows 10 was using the second one to globally cap my frame rates at 60 regardless of what I did with the AMD software!


That's not a bug.  Vertical synchronization is how you make sure the image doesn't get seams in it, if you don't have adaptive sync available.  Even if you have the latter, leaving vsync on is advisable, since it keeps you from getting screen tearing when the frame rate rises above the monitor refresh rate.

Running at more than 60fps on a 60Hz monitor accomplishes nothing.


Journeyman III

I cannot get my fps to go past 60 i am stuck there. I tried your way and cant get it to go. Am i missing something?


This is an older post, it may have been a bug at one time. To disable Vertical Sync set it to Off, so the framerate can go faster than your display's maximum, you may see visual tearing. Set it to Enhanced Sync to get faster framerate with no tearing, but it's limited to your display's maximum refresh rate, for example 60, 144 etc. Also you usually have to turn off Vsync in the game, it varies by game. It can help a lot sometimes I see my framerates on older cards like the RX 480 go from 35 to 60. You can find many guides concerning Vsync online, Good luck!