Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Hogwarts Crashing: RX 5700 RT | Ryzen 2600X 3.6Ghz

Trying to gather/get Hogwarts up and running and wanted to chronicle my woes in hopes of commiserating and possibly visibility for a fix?

Fairly consistent crash at the very beginning of the game when you leave the cave (30 seconds in) and the guy starts to talk about the ruins. I have only twice been able to get past this point and actually make it to the ruins and talk to the goblin.

2023-02-11 13_50_00-Greenshot (Large).png


I have tried countless settings changes from low setting/lower res (1440, 1080 etc..), to all the small settings too (upscale, vsync on/off, FPS limiters on/off) etc. The crash is consistent as to when it happens and does not seem to be consistent with "overpowering" my system by upping my settings.

Monitoring my vitals, GPU/CPU/RAM/VRAM stats look fairly normal. When the crash happens my GPU utilization spikes from a consistent 40% to 99% for a fraction of a second, GPU fans kick in, crash, and then all goes back to normal.

My PC stats are:
CPU: Ryzen 5 2600X 3.6 Ghz
GPU: Radeon RX 5700 XT w/ 16GB VRAM
500GB SSD w/ 100GB+ free space.

No problems with all my other games.

Looking in C:\Users\XXXX\AppData\Local\Hogwarts Legacy\Saved\Crashes
I have all my crash data (its a lot, since I have been trying tons of stuff), and they all are reporting the same error:

LowLevelFatalError [File:Unknown] [Line: 715] 
hr failed at W:/Engine/Source/Runtime/D3D12RHI/Private/D3D12Resources.cpp:503 with error

Other things to note:
Windows 10 Home 64-bit (10.0, Build 19044) (19041.vb_release.191206-1406)
AMD Drivers are latest at Adrenalin 22.11.2 Recommended (WHQL)
DirectX 12 seems to be up to date.

And again... no other problems/crashing with ANY other games.

2 Replies
Journeyman III

Same error with Adrenaline 23.2.1

Journeyman III

Exact same error with rx 7900 xtx

I guess new drivers should correct that, or maybe new game update.

Did somebody found something?