Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept II

Fatal Frame has a lighting problem with AMD Radeon cards

The game just launched on Steam on the 27th. However, in playing through the game the lighting does not render correctly. The hair on characters appears too bright and the environment and in-game objects appear dark and difficult to see. Adjusting in-game brightness does not help. 

Game screenshot captured on RX 6700 XT:    driver version 21.10.2


Compared this side-by-side with the PS5 version since it is also AMD hardware based and the console appears to render the in-game lighting correctly.

PS5 version with correct lighting:


There is a related article on steam discussions: 

Anyone running into this issue? Any workarounds? 

1 Solution
Adept II

It looks like the latest patch to the game fixed the issue.  Make sure the game is updated to version

View solution in original post

38 Replies

It seems more like the render was re-worked for a PC port, rather than an actual lighting glitch to me. The overbright hair is a lol, though. Seems like it wasn't accounted for. 

The global light source isn't shining the light from the sky though. Notice the walls and the upper areas in the background are very dark making it hard to see. Also the clothes have awkward lighting such as on the sleeves of the character in the background.

That's a weird glitch. Did you try the basic stuff like installing a different driver version and/or switching settings in control panel (e.g. texture format optimization, antialiasing mode, anisotropic filtering and whatever)? 

Same issue here. 
only driver change I’ve made was the most recent update to  21.10.2

attempted changing filtering options too on the Radeon tab.
tested the same game on my nvidia laptop, and it looks like the ps5 one 

Well it's AMD drivers. Deal with it and wait a few years for the market to normalize, than get nVidia. Seriously, AMD is only good for AAA gaming and highly popular older titles, but when it comes to outdated or lesser-known games it's a complete dumpster fire. As if QA only checks if game starts and boots into menu - and that's it, good enough. I learned it the hard way, had I known better, would've got a 3070Ti instead of 6900XT despite the performance disparity. 

I tried on another system with RX 6900 XT and driver version 21.6.1. Same issue.

Adept I


I can't play the game. The game started with a black screen







All AMD players have to endure



No change



I did a bit more testing and it looks like the light from the flashlight and surrounding light sources does not correctly reflect on the character models.


Can anyone check if the issue here is due to improperly translated raytracing? 

The original Wii U console which this game originated from used something call TEVs (Trans Environmental Vectors). These are used to render anything which has to do with the game environment such as light, gas, fluids, reflections, raytraced single items, smoke and volumetric fog, etc. 

It's sad that only Radeon cards have this issue. The game doesn't have this issue on any of the consoles as well as Nvidia GPUs despite the original version being designed for hardware that was design by Radeon graphics engineers!


Posting again to keep this thread on the top.

Same problem here, we need a fix asap.

RX 590.

It seems to be an issue with how the global illumination is handled/rendered.

Journeyman III

Same problem here, we need a fix asap.

RX 5700.

Same as me I have RX 6600 XT nitro



Screenshot 2021-10-30 073657.jpg


Screenshot 2021-10-30 073818.jpg

Journeyman III

Same issue on a brand new RX 6600 XT , I dont know if this a Tecmo Koei issue or a AMD issue but either way Im extremely dissapointed by this , feel like Im being trated as a third rate customer for choosing AMD over Nvidia 

Journeyman III

Its not just AMD, intel too.  It runs fine on a 6 year old laptop minus the lighting issues.  Its the same as AMD. 

Can AMD fix this on their end, or its up to KOEI TECMO?

I would really like to play this game, but not with those graphics.

how it currently looks on AMD cards

how it runs normally

Steam forum where peeps have reported this prblem affects (all?) many models of AMD cards, even in the CEMU emulator as well -

same issue on RX 480

Adept I

What answer did you get when you asked the developer of the game? Did they test the game and know about the problem?


They told me to roll back the drivers to 21.7.2 which I did but it didn't fix anything. I told them this and the next reply was to try a bunch of other things like remove any overclocks (I'm running everything stock) and reinstall the game, reinstall Visual C++ 2012.

None of these changes made any difference.


Any historical drivers cannot be changed, only amd updates


drivers 21.7.2 no change

drivers 21.11.1 no change

I'd rather trust amd than Koei


Posting again to keep this thread on the top.

I do think this is something that the Koei Tecmo should look into or at least acknowledge as a bug. That being said, AMD might be able to help but I think it would be harder for them then have the game dev go back and adjust how the lighting is computed on the character models. 

Official Koei-Tecmo Discord (for Bug Reporting)

Bug Reporting Channel: #fatal-frame-issue-reports


I suppose everyone is sending a bug report to AMD where it will more than likely get better attention due to details required.

You know this is a 'user to user' forum, so ..............

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

Thanks for the posts, I'll file a bug report for this issue.

Please can you let me know some system specs and which OS you are using?

For me I'm using AMD Nitro RX590, Ryzen 5 2600X, 16GB ram and currently using Windows 10 pro.

My Space rx6600XT,16GB ram,I3 10100f,b560m aorus pro,coolermaster mwe 700 bronze v2 230v 


CPU: Ryzen 7 5800X
Motherboard: ROG Crosshair VIII Hero Wi-fi
RAM: 64gb G.Skill Ripjaws 3200mhz CL16
GPU: Radeon RX 6900 XT (AMD Reference card)
PSU: Corsair HX 1200w

Drivers tested:

I also tested with an RX 6700 XT as well as a Lenovo Thinkpad L15 with integrated Radeon Graphics and observe the same behavior. I don't think it's limited to specific graphics cards based on what others are saying it's a general issue with Radeon drivers. 

Adept II

It looks like the latest patch to the game fixed the issue.  Make sure the game is updated to version

Thanks for the update. Can other users validate this? If so I will close our ticket.


apparently on some boards it was not solved with the latest patch, it is the case of my rx570 and a 580 that a user on steam reported, but on a RX5500XT the problem of the lights if it was solved... strange, I hope they solve this problem completely.


Yeah thank god, the issue has been resolved for me as well after updating the game to the recent patch.


Thanks for showing concern Mr.Matt.

nevermind, i reinstaled the game and now the lights is fixed.


Glad to hear it.

Play the prologue, the screen is still black,But I choose other chapters and can enter the game, although the screen is still black at the end

Prologue black screen:


- OS: Windows 10 (19043.928)

- Intel Core i7-7700HQ @ 2.80GHz

- 16 GB ( DDR4 2666MHz )

- AMD Radeon RX 460 ( 4 GB / AMD )

- Monitor: 1400x900 at 60hz

divers 21.11.2