Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Computer Crashes when 3d application is launched

Hi there. I'm new here but I have a problem that is above my skills.

My PC specs are::
CPU: Ryzen 7 5800X
MOBO: ASUS Prime X570-P
RAM: G-SKILL Trident-Z 2x8GB 3600MHz 18-22-22-42
GPU: AMD Radeon RX 6800 (the AMD version)
2 monitors

I do not overclock my hardware. This time I did use the RAM's OC profile @3600MHz. Nothing else.

I had Win10 when this thing started. I launched Shadow of the Tomb Raider through Epic and system error was "Application has been blocked from accessing graphics hardware". Then I tried Blender3D and when it opens looks fine but when I add new geometry to the scene or zoom out it crashes as well. When CorelDRAW is launched no problems at all. Video playback is fine as well. It only appears when 3d applications are launched.

Adrenalin 21.10.2 was installed I googled the error and did the following:
1. Run Hardware Device troubleshooter (all fine)
2. Run a System file checker scan
3. Run DISM.exe /Online /Cleanup-image /Scanhealth & /Restorehealth
4. Edited the Registry and added TdrDelay value 0f 8 and 60 afterwards
5. Edited the Registry and added TdrLevel 0
6. Rolled Win10 Back to a week before the crash, set BIOS to defaults (so no OC profile to RAM) & repeated steps above
7. DDU GPU drivers and reinstalled the same & a couple older ones as well
8. Reinstalled win10 chipset drivers and Adrenalin 21.10.2 again
9. Reinstalled DirectX

After no resolution to my problem I updated the computer to win11 and::
1. Run AMD removal tool (not DDU)
2. Reinstalled Chipset
3. Instead of Adrenalin, I installed Radeon Pro Software for Enterprise 21.Q4

All games still crash when loaded and Blender3D has the same behavior.

Sometime I get a msg about wattman that resets to default values... 

Any help would be appreciated cause I'm loosing my mind her...

7 Replies

Quick Update

I have another mini-itx computer here with a Ryzen 5600X, same RAM, and an old small form factor GTX 1060 6GB in it.

I removed the GPU (RX 6800) from my main system and replaced it with the 1060.

Blender3D works fine now so do the games but I want my new GPU in my PC...

The Card was hot as hell when I removed it from the system.

Might the issue be heat?

Adept III

- download a software to monitor your system's temperatures&performance (there's a few for free, use google) and see what temps you get when the crashes happen

- check windows event viewer for errors after the crashes happen

- in Windows graphic's settings, make sure you add all your games to High Priority (google how to do it)

- make sure you run the games as Administrator (google how to run an app as administrator)


Edit: + check your PSU Amperage outputs in the Psu manual, is your Gpu connected to PSU with a single Pcie cable splitted in 2? I had to get a good quality 1000W Psu to run my 6900xt 


EK watercooled 6900xt - 5900x - Lian Li XL - Samsung neo G8 - Logitech G910 - Hero G502

it shouldn't need 1000 watt but that's why I just did my self. isn't the card rated at 300 watt CPU is 125 i think pretty sure his psu is sufficient... to me sounds like heat bad contact to heatsink or fans aren't turning on . try setting the fan curve to ramp up at lower temperature and run the computer with case open so you can see if the fans spin up u can watch temperature from the adrenalin software if u go to performance tab and then enable  metrics overlay if u start 3d app and temps jump right up u have a problem, they shouldn't get over 110 junction also see what your idle temps are post back .. another thing make sure u ddu in safe mode or else it wont delete of of the files that could be corrupt


DDU was done in safe mode.

I did turned up the fan curve and run the system case open. GPU fans are spinning.

If I log the metrics and crash occurs, metrics log is missing.

If I stress test the GPU through adrenalin (60 seconds default stress test) it crashes. 

I pulled the GPU out and send it to a local computer hardware store to test it's behavior. If they come up with the same results a mine then I'm pretty sure the GPU is toast (for 3d stuff at least).

If they tell me it's working fine at their system then maybe I have some weird combination or/and software combination that GPU doesn't like. 

Thank you guys for your replies. I'll keep you informed.

Update: Just got my GPU back and local store told me it crashes with his system as well.
I've opened a Warranty Service Request ticket and support is om me.

I read to another thread that a user that had similar issues managed to stabilize his system by lowering the Max Frequency (%) under adrenalin's Performance > Tuning > GPU tuning.

I set it to 70% Max Frequency and the results are mixed:
1. Stress tests are still freezing the system
2. Blender3d Runs well
3. Games underperform but run

I don't think this is an acceptable solution...
I'll update again with AMD support's findings.


good luck hopefully u get a fully functional card, you shouldn't have to underclock your card in order for it to be usable 


While monitoring temps CPU was a little hot around 80 degrees but Air Coolers handles it after a while.

GPU is around 60-70 degrees approx. around crash.

High priority and run as admin checked with same results. Shadow of the Tomb Rider through Epic don't launch at all when run as admin is selected.

PSU is semi modular and I run 2 pci power cables from it to the GPU. So no Splitter there.

In Windows event viewer:
1. Error: "The previous system shutdown at 9:22:55 PM on ‎2/‎8/‎2022 was unexpected."
2. Critical: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."
3. Error: "Audit events have been dropped by the transport. 0"
4. Warning: "The local adapter does not support an important Low Energy controller state to support peripheral mode. The minimum required supported state mask is 0x2491f7fffff, got 0x1fffffff. Low Energy peripheral role functionality will not be available."
5. Error: "SCEP Certificate enrollment initialization for Local system via failed:
GetCACaps: Not Found"