Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Cannot set 4k resolution on AMD R5 230 graphics card, windows 10

I am hoping that someone can help me or give me some pointers to where I may be going wrong as I've tried almost all options I've found on the web and have had no success.
I use a desktop PC for general media viewing and streaming - movies, tv shows. Having recently bought a 4K TV, I upgraded my graphics card so that I could use the desktop for 4K content. However, I have had no success in getting beyond 1920x1080.

My desktop:
Intel Core i3 on Gigabyte Motherboard with 4GB DDR3 RAM.
Sapphire AMD R5 230, 2Gb DDR3 graphics card.
Windows 10 Pro latest version with latest patches.
I have, in the BIOS, disabled the motherboard on-board graphics.
Windows 10 is freshly re-installed from scratch with the latest AMD drivers and there are no other graphics drivers installed.

My display:
Samsung Q6 series QLED SmartTV.
Supports 3840x2160 at up to 60Hz.

HDMI - new high speed 2.0 cables.

I have checked the AMD graphics card specs which indicate support for 4K resolution.
My TV is made for 4K resolution.

However, windows 10 display settings page reports that the display is max 1920x1080.
AMD catalyst software also reports max 1920x1080.
And I cannot find any option, refresh rate or other combination that allows a 4K resolution.

If i connect my underpowered laptop (pentium N3700, on-board intel graphics, windows 10 pro) through the same HDMI cable, I immediately get 3840x2160. This is OK to display though I cannot watch any media as the laptop is too slow.

So I know that whatever the issue is with the desktop, the cause is not the cable or TV.

I have tried re-installing, I have tried using the CRU.exe custom resolution utility mentioned on other forums and I have tried the AMD beta crimson apps and drivers. All without success.

I believe my setup should work for 4K video content (no games), so before I spend more money on a faster, greater graphics card, I would like to make sure that I have not missed anything that might result in the same problems with a faster graphics card.

Many thanks in advance for any help.

1 Reply
Journeyman III

Found my own answer after posting this.

The AMD R5 230 does support 4K.  But the Sapphire implementation only does 1920x1200 max on HDMI.

I need to go get my money back...