cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Giovannidand
Adept I

Black screen on 5700XT without crash but...

Hi, it's been several months that my video card (Radeon 5700XT) when I use 3D modeling software (Cinema 4D) for a while, the screen goes black but the computer keeps staying on. The only way I use to get the image back on the screen is to reconnect the Display Port cable even several times. I have previously used an HDMI, which I changed for this reason thinking it would solve the problem, but nothing. I noticed that this problem occurs only with that modeling software, and at random times when I use Microsoft Edge. I have also tried reinstalling the drivers, and also doing a cleanup of the previous drivers, without getting to the point of solving the problem. There is also another detail, that if I leave the screen black without doing anything to make it back to normal, the pc increases the speed of the fans to the maximum, and even trying to restart it with the restart button placed on the case, it does not respond to commands. What could be the problem? Could it be the outdated bios, the video card driver not working properly? Or the PSU or the video card itself not working properly anymore? Finally, I add that when it comes to video games, those work fine, no lag or artifacts.

0 Likes
1 Reply
xlox
Forerunner

it can be one of the reason you give (psu , bios etc) ... gpu driver should not be related in my view for that usage, if up to date  .. as there is no specific software/driver to run cinema4d, it's just dx12 for what i know

but first you should give more details about your hardware

0 Likes