Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

Asrock RX 5700 XT Phantom Gaming D 8G OC system crash

Hello everyone. 3 weeks ago I change my old PC to a new one with the following components:
Gigabyte X570 UD
AMD Ryzen 3600x
Asrock RX 5700 XT Phantom Gaming D 8G OC
Kingston HyperX Predator 2x8gb
be quiet! Pure Power 11 700W
The problem is that in most games at a random moment the screen goes black or green for a second and the pc automatically reboots.
I tried different versions of drivers, clean reinstall with ddu and amd cleanup, install only driver without amd software via device manager, different voltage and frequency settings, switch pci slot, read a ton of forums. Nothing helped. In assassin's creed odyssey, this occurs in the period from an hour to two, in the cod warzone in the period from 5 to 40 minutes. resident evil 3 uptime ~ 40 minutes. The most stable is world of warcraft, crashes after 4-5 hours or does not crash at all. After all attempts to achieve stability, today I launched occt (for the first time) and it showed 4 errors in memtest after about 7-10 minutes. However, after these 4 in the next 50 minutes, everything was fine. II am in complete despair and beg for help, what could be the reason and how to fix it?

9 Replies
Adept III

What was the errors?

Adept I

i don't know how to check.


Some crashes can be game specific, e.g. RE3, I set up graphics settings that it consumes around 6gb vram, because I have suspicion that instead of game being slow Radeon crashes PC when too much vram is used.

After setting everything stock and memory about 5.8gb in RE3 it did not crash for me, otherwise it also crashed in around 40 minutes in my case.

What monitor and monitor cable do you have?

Also memory errors are not good, you must downclock memory (not use XMP profile) in bios, you must not have memory errors. According to frequency it look like your memory runs at 3200 data rate (1600 MHz) you will have to downclock this, your memory does not handle it.


Monitor is acer Nitro 75hz, hdmi cable. I disable xmp, but mb i don't understand something, because i testing vram and catching errors with its high consumption. Anyway the result is the same. If yesterday it was an errors, today it is a reboot of the computer after ~10 minutes in occt memtest.


Can you show what errors do you have, I am not sure if those errors are related to cpu, memory or gpu or vram, which test do you run?

If you run graphics card memtest then you have defective graphics card, try to downclock graphics card memory, return bios settings where they were (issue is not related to RAM), you can use load optimized defaults in bios.


i don't know how to find any log file for this errors. I use fourth test in occt, its full load all of gpu memory.  And i can't downclock gpu memory frequency, it's just locked on 1750 minimum, i can only up it to 1900 maximum. I load optimized defaults in bios (change only boot priority to m2 ssd first) and turn off afterburner. In default setting of coolers, frequency, voltage etc. and driver installed via device manager without amd software or afterburner uptime in test ~30 minutes. But i think its just random.


If OCCT test consistently shows errors then your card is probably defective. You can try to use MSI Afterburner to downclock video memory. I would RMA such a card. I would personally at this moment ask vendor to replace it with Nvidia card. I have information that in my country AMD cards are returned 5x more than Nvidia cards.

I myself have 5700XT which crashes only when I use freesync, but two additional PC builds I was working on I could not risk to use radeon, due to those various issues.


Already try to downclock video memory, its just returns to 1750 mhz in afterburner. Think returning will be best way to solve this. Thank you.

Journeyman III

I have the same card with a brand new build and the same problem. I've tried everything. Slapped in a nvidia 1070 ran fine for hours. I'm going to try to get it exchanged.

OP did you fix yours?

The error I get is in the event viewer under system logs and it shows a cache hierarchy error processor core. I've ran processor test that came back fine RAM test that came back fine GPU test came back fine but in the OCCT program when I run the power test which taxes the CPU and the graphics card it does the reboot. Ran the rest with the 1070 it worked fine.