Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

Anisotropic Filtering doesn't work in Death Stranding

Using Radeon Adrenaline 20.7.2, Radeon RX 590, Win 10 Pro, 64-bit

In Death Stranding adrenalin profile set Anisotropic FIltration to Enabled and 16x. But the textures are still blurry in angles. How to set anisotropic filtration in AMD cards in Death Stranding, cause there is no ingame option like that?

P.S. NVidia cards can force set anisotropic filtration using NVidia inspector and it works

16 Replies

According to Digital Foundry Anisotropic filtering in Death Stranding (PC version) is being forced to the 16x mode as a default and you can't change that with the ingame menu and you don't need to.
Death Stranding PC Tech Review: The Upgrade We've Been Waiting For - YouTube 
Are you playing the game at 1080p? I am asking because the picture on your screenshot looks like there were lower than lowest possible graphics settings used. I think it can be the result of messing with the picture "optimizations" in the driver. Have you tried factory reset in Adrenalin?


Hello! Digital Foudry is wrong about 16x AF. This is known, and there are discussion about it in steam forums, and in PCGamingWiki. Im playing in very high preset in game and high texture filtration in Adrenaline and force AF 16x, but still textures are blurry with AMD Radeon cards. This is known issues too =) and there are discussion in steam and PCGamingWiki about it too.

So I've created a thread here to know official AMD's position about it. But looks like there wil be no answer)


I found the post with the screenshot that you've posted here and some discussions related to certain settings including AF possibly becoming bugged when changed.
Something feels bugged on the screenshot (tesselation, AF, textures)
Considering a relatively low coverage of the topic on the internet and my own experience playing Death Stranding using radeon card, i believe that the issue is local
Here are my screenshots (5700xt, max preset, ingame fidelityfx is off)


Oh, really, I post that screenshot by mistake. I will post my screenshots later. But believe me, the ground textures is a mess. And it is not local thing. Here, in AMD forum, there are some post that in other games that AF is not working too, if it force in Adrenaline.


Here are my screenshots in different angles. In 2 and 3 screenshots (look at the ground) you can see that there is no anisotropic filtering 16x, and even not 8x1.jpg2.jpg3.jpg

1. It looks indeed as if AF isn't working in the scene from last screenshots provided, does that happen when you try to force AF/AA settings via the driver menu or with the default/factory reset settings or there is no difference?
2. I think the post you mentioned is this Anisotropic filtering under Adrenalin 2020 ?
While according to user reports the option is bugged and doesn't work that's a different topic.
Technically forcing AF via the driver should not work in Death Stranding since it uses DX12 api and custom AF tuning only able to affect DX9 applications according to the description

3. "to know official AMD's position about it. But looks like there wil be no answer"
You are right. This is a user to user forum. You can rarely witness an AMD representative here but can find them often on reddit. Common practice lately. Guess this is better for the company but ineffective in structuring and solving problems in my opinion.
I suggest filling the Online Service Request form with your question 
4. "Digital Foudry is wrong about 16x AF. This is known"
I haven't seen any reliable research on that and my experience with the game matched to what was stated.
I've finished it using default radeon settings and haven't encountered any anisotropic filtering related bugs. Though 1440p and global image sharpening option at 30% was used since ingame iteration has rendering at 75% resolution "included". It is possible that i just didn't notice since the issue was "hidden" by a higher count pixel grid + sharpening. It is also possible that the ingame unchangeable AF settings can sometimes get bugged under certain circumstances

Adept II

Yes i can confirm this. Even on highest settings is AF not present and textures looks blurry even on short distances. I hope they fix it because when not... well.. i guess we are out of luck, since AMD cannot force AF like NVIDIA. Very dissapointing from Radeon development team and likewise from game developer, not to implement something so essestial in AAA game.

Far Cry 6 (dx12) is also affected due the lack of anisotropic filtering in the game and the lack of forcing it in radeon settings in case of dx12.
I would urgerly request an option too force it in dx12 like the greenteam does.
These are rendering basics and missing anosotropic filtering in 2021 is not done.
I hope AMD driver team see the need.

Serious Sam 4 also have no working ingame AF at least in Vulkan.
And forcing it via AMD settings won't work.
This is an unacceptable image quality degradation.

I've contacted AMD, but no response. 

Notice this as well. Nvidia lets you use Anisotropic Filtering setting and others for modern games but Amd lets you use Anisotropic Filtering setting and others only for old directx9 games. Amd should update Anisotropic Filtering settings and others to work on modern games like Nvidia if they want to compete with them.

Adept I

use 8x AF in adrenalin. read it somewhere else that amd has 16x AF bugged. also that the tooltip suggests that it affects only dx9 games, but in fact it forces for death stranding, too

Journeyman III

Just recently got around to playing the original Death Stranding, have the same issue and it's infuriating. Wrote 505 about this, below is the answer I got. Also wrote Kojima Productions, maybe it's gonna amount to something, but I doubt it. No idea why 505 is so cryptic about this, maybe they crippled the game intentionally, knowing that Nvidia has a workaround, while AMD doesn't?Screenshot 2023-04-10 183452.png


Companies cannot give any estimates because people are not reasonable if there are delays. Then there might be the additional reason if they decide to not fix something due to cost and/or effort, it might cause some other issues like legal.

Adept II

2023 and AF is still utterly not working. This kind of crap is why I'm going back to Nvidia.  You can see the exact same issue with older games like TES II: Daggerfall (Unity version, Operation Flashpoint (2001), TES II: Oblivion (2006) etc. forcing AF with AMD driver has no effect at all, but with Nvidia driver it AF is forced properly. How can AMD be this 8up on something so well supported by their competition. This and their utterly broken support for Combat Mission games is absolutely revolting for the price of cards nowadays. 

With the ridiculously high prices for the 70 series Nvidia cards, i have bought a 6950xt instead. It has a bit better performance/price ratio than team green, but I immediately stumbled upon this global 16x anisotropic filtering bug. If i enable it, anisotropic filter seems to be completely disabled and the road surface in games such as project cars 2 becomes a smeared out blurry mess. Judging by the comments this bug/issue has been around for 3 years now and still has not been solved by amd. For me, coming from team green, being able to force 16x anisotropic filtering globally is both natural and essential as there are many games that do not have a proper 16x option natively. It is really a deal breaker for me as games look like a blurry mess. Saying that the setting is only for dx9 is not true; it affects dx11 and 12 games as well as others have stated. I will return my amd card to my supplier and go for the slightly more expensive Nvidia option instead, as not having 16x anisotropic filtering as a global option is a no go for me. Very disappointed in amd within a few hours of testing!

Journeyman III

hi, i also get such bad graphics even if i play all the games on the highest setting. Is this AMD's fault or is my graphic card broken? (6900xt)