Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

7900 XTX Will Not Post in Asus B550-I

I have a Sapphire Pulse 7900 XTX that will not post.  My current motherboard is an Asus B550-I, and it has LEDS that indicate the post failure is due to video.

- The motherboard is updated to the latest BIOS.

- The system works with an older Radeon R7 240

- This an RMA card that I just received back from Sapphire. The previous card exhibited the same behavior

- This is the 4th (yes 4!) motherboard that I have tried with the original 7900 XTX.  None of them posted.  The Asus is the first that has the indicator LEDs.

- EVERY other component in the system has been replaced

Is there anything I can try?  BIOS settings (I have tried setting the PCI to 3.0)?  Is there a known issue with 7900 XTS and B550?    

I can't believe there would be two defective cards in a row, but I can't think of anything else to try.  This is beyond ridiculous at this point.

2 Replies
Adept I

 A couple more things:   

I have installed the latest chipset drivers from AMD in Windows 11.   I don't see how this would impact BIOS, but can't hurt.

I had the original card working in a B450-I, also Asus. The problems started when I upgraded to B550-I.



I’m having the SAME issue as yours. Second card of tried with the same VGA error. Were you ever able to find a resolution?