Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept II

6800 XT Unstable with RT on


I’m just wondering a few things and to see if anyone else has run into the same issues as me. I’ll be trying the latest driver tonight after work and will update as there was an issue in Cold War, however I’ve also been getting ‘crashes’ in Shadowlands when RT is turned on. They’re much more frequent when in Rage mode, and if I try and overclock by even 50mhz it almost instantly ‘crashes’ ( Game goes blank, then flashes back into life with RT ‘disabled due to graphics related reasons’ ).


Without Ray Tracing it seems perfectly stable but as soon as it’s turned on it doesn’t seem to be stable at all and I’m starting to wonder if my card is actually faulty in some way. I was previously attributing crashes on the stock presets as all being driver issues and while some in Black Ops were I haven’t heard of anyone else with my issue in Shadowlands so I’m starting to wonder if it’s not quite stable at stock clocks causing the game to disable RT.


As an example with RT disabled at 150% render resolution and MSAA8x it seems fine even at 2600mhz without issues but again with RT on it will instantly crash even with an extra 50mhz and will crash on Rage mode within a few minutes.


A bit puzzled by it all and scared to RMA as the chances of actually getting a replacement seem slim to none. That said if anyone else has tried Shadowlands with RT on I’d be grateful to hear how it’s gone for you



Specs -

Ryzen 5 2600X

MSI B350M Gaming Pro

16GB 3066mhz Ram (tested at 2400 no difference)

Powercolor Red Dragon 6800 XT ( does have severe coil whine like there’s a bee trapped in the case )

Corsair TX850M PSU ( replaced my old Kolink 850w PSU while troubleshooting but made no difference )

Have tried DDU and had no effect, have a 1TB SSD coming tomorrow and will try a clean install on that but I suspect it won’t make a difference.

53 Replies

i don't think it's faulty if you can play without rt , check 3d mark ray tracing to see if this work (my 6800xt runs it ok)


The port royal one? I’ll give that a try along with the new driver and see what it does in that, unfortunately my internet sucks so it will probably take a while to download.


I think that and maybe Quake RTX and see if it crashes on them. It’s just really odd how in WoW it doesn’t crash entirely but just disables Ray tracing, I’ve never seen something do that before!


yes port royal , i just checked it  with 21.3.1, no crash here works great

but if you crash , that still doesn't absolutely mean your card is faulty ... seems there are lot of reasons to crash with new hardware this days (bluetooth , ram timings, psu ... etc)... you can try to install a new windows on a external drive to test on a fresh install for example , or try the card in another computer ... to double check ... i can't compare with any other software running with raytracing , as i don't have any and not playing any games with RT right now .... except bf5 or dirt 5 maybe ... dirt 5 crash often after 7/8 races ... and i don't play bf5 with RT because i don't see any difference


Ahh ok I’ll definitely try it when it downloads and if it doesn’t crash quickly I’ll leave it running overnight at some point.


I also have a 2060 Super and I can use that with Ray Tracing on with no issues, I’m pretty sure the rest of my system is fine as it’s been running for over a year just fine and was even P95 tested for several days back when I configured everything.


It’s just weird to me as to why WoW would crash so fast with just a 50mhz boost to the core and why the core speed would affect it like that, hence why it’s make me worry if things I thought were driver issues might have been the card.


That said I don’t want to beat a dead horse, I finish in 20min and will get back to trying port royal and the latest driver!


yeah but comparing 6800xt to old 2060 , seem not very relevant for me to explain your crashes...except maybe if you didn't  use DDU before installing (but you did)


Testing with the 2060 Super in Black Ops Cold War made perfect sense as I could actually use DLSS to get the same performance on that card as on the 6800 XT, and on the 2060 Super I experienced no crashes whatsoever ( I actually had to switch back to it several times to play with friends as the AMD card was too unstable and kept ruining things ). Now WoW: Shadowlands is a different case as it does not have DLSS, not that it needs it. So there is a difference and there could be a case for the 6800XT stressing other areas of my system more using that card.

I'm glad I did this testing as I submitted several bug reports that seem to have ended up with a fix for Ray Tracing in Cold War in the new driver, that said maybe some of it was this card being bad.

Anyhow yeah as stated, I ran DDU before installing and have used it and reinstalled drivers several times and have experienced the same crashes in WoW. I also dropped my ram to 2400mhz, took my CPU down to 3.4ghz and paid over £100 for a brand new PSU with over 70 amps on the 12v rail only for it to make no difference whatsoever. As stated I've got a new drive on the way to try and cover every potential issue I can think of and when I reinstall on it I will re-download games/applications to make sure its not some kind of issue with them either.

I can swap to the 2060 Super and have no issues whatsoever in both cases. I can also however simply increase the core clock on the 6800 XT by 50mhz and watch it crash within 60 seconds of loading into the game. If I use Rage mode it will crash within a short period of time. If I use Balanced or Silent mode it will take longer to crash, sometimes lasting an hour but it seems to inevitably crash and disable RT for the game.


I would have RMA'd already due to the coil whine being so bad on this card, but the chance of actually getting another one is pretty low and I already paid over a grand for the card as it is so don't exactly want to be kept waiting in limbo. Or end up sending the card back only to find out there was some kind of regression in drivers, but that said others seem to not run into the issue on WoW so at this point I'm thinking its probably a dud card, which makes sense as there have been lots and lots of reports of Powercolor cards having issues especially with the ones that came out around the Chinese new year.


Will update later anyway with regards to Port Royal and the latest driver!

Going to take a while to download Port Royal, but the new drivers did nothing for me along with using DDU again. I downloaded Quake RTX and it crashes after a while when running on the Rage mode preset. If I manually cap the clockspeed at 2100mhz it does not crash at least not in a short amount of time(though I suspect it will, because doing this is like running it on the silent preset which seemed to work fine as well but ended up having a crash too after a few days).


As far as I can tell Rage mode is not an actual overclock but a Preset that's supposed to work, its looking like I will have to RMA this card despite Powercolor being known for being bad with them(I would've gone XFX if there had been stock).


Thanks to those who commented but its looking super clear that there's a correlation between clockspeed and the crashes, and the crashes happen at what's supposed to be stock (its worse on the 'default' preset compared to any of the balanced/quiet/rage presets)

Update :

On a fresh instillation on a new SSD -

WoW: Shadowlands - Soft Crashes and disables Ray tracing 'due to graphics related reasons'

Black Ops: Cold War - Now seems to work fine with Ray tracing turned on

Port Royal - Seems to work fine

Quake RTX - Crashes

Battlefield 5 - Crashes in the main menu when DXR is enabled

Control - Crashes when Ray Tracing is turned on

The Medium - Seems to work but only tested for a few minutes 

Minecraft RTX - Seems to work fine


Not sure what to make of it all, this is a fresh install with latest drivers and the rest of the system is rock solidly stable and the above titles all work fine on my other card. Can't tell if this is drivers being bad like they were with RDNA1 or if this is a faulty card.


regarding your last message, i still don't think the card is faulty ... and telling drivers are bad , i think it's relative to your view here , i don't think they are but as said , i don't play the same games lol, i really didn't buy mine to play with RT , at least for now


Well its something I NEED to work out soon if my card is in fact bad. There are benchmark videos and such out there and I don't see much about these issues, but then also the sample size is tiny with how few of these cards are out there actually being gamed on.

Just tried Fortnite, worked with Ray tracing on but crashed after 10min or so. What Ray traced games have you tried then? I've literally been getting/downloading anything I can use to test it. At this point I can't see it being driver bugs if it crashes in Control, Battlefield 5, Fortnite and WoW.


i would say if you can play some of them without any crash (and moreover not any crash or artefacts without rt), i wouldn't worry about the card, RT is still early on amd drivers i think


Try installing just the drivers without the Adrenalin software :

You need to use DDU to make sure you have removed everything before doing this.


Turning on RayTracing uses more compute power and generates more heat. 
Therefore if the GPU is already running close to thermal limits turning on RayTracing will increase liklihood of crashing.
Try downclocking the GPU using Adrenalin 2020 Tuning. 

Alternatively it might be that AMD Raytracing implementation is so new it is just broken on those games.


@colesdavthere is no thermal limits here , as the card is supposed to throttle at 110°C tjunction , above would be considered as too hot but it's unlikely to happen because of throttling except if there is a problem maybe with vram or other component that could eventually overheat because of hardware problem or thermal pad problem

@UnPotatyou can try to check thermals but regarding what you say i don't think there is any hardware problem at all , gpu crash can happen for a lot of other reasons not directly related to gpu ...


Depends where the Tjmax sensors are on the die and how many of them there are.
Running lots of RT calculations on some areas of the die might cause problems. 
Best way to check is to look at reported temps and power consumption.

Might just be the games crash with RT enabled and AMD GPUs and need patched.

Other people with RX6900XT/6800XT could test those games out I guess, and see what happens. 


@colesdav  tjunction are 64 sensors all over the die , the principle is to report the most hot part of the die

gpu has a tdp , everything is included in that tdp , (or tgp i don't know) , so RT or not , it won't go above tdp (or tgp)


on a reference RX6800XT i can play Shadowlands with everything maxed without any crash - still - check your temps with HWInfo.

I did adjust the fan curve because with RT the Tjunction is way higher (at least in WoW for me) than without. 

With the stock fancurve and RT i had 107° Tjunction / 76°C  once - didnt crash but was too hot for my liking.

With a custom fancurve im at 55C/63C Tj without and at 65C/85C Tj with RT.

HWInfo will also show you if your card needed to throttle (which could cause a soft crash)


What was the reported GPU Power Consumption RT on versus off? 


@Kalistas_82  throttling don't "cause" crash , its purpose is to cools the gpu

i played two years with my last gpu (radeon 7 oc to 2180 mhz) constantly hitting 110° and never had any sort of problem

the only thing about this temps is if you hit 110 it will throttle that's all , no other consequence , there will not be fire explosions and no firemen coming to your room lol


thats why i said it COULD - esp. when an application is **bleep** (like wow) - which softcrashed on 2 Nvidia Cards for me because they throttled - now guess why they throttled ... 


and i know it wont explode / implode or give birth to the babydemons of hell if it bounces off the Tjmax of 110C - i only said IM not comfortable with that temp -> ergo -> custom fancurve,

since WoW sometimes bitches it COULD be a softcrash for the OP because the card throttles - doesnt mean it has to but since there isnt much info to go around with its better to check the stats first


@Kalistas_82  yeah i understand you , but again that's wrong assumption , it can't crash "because" of throttling, the cause is elsewhere


i didnt say the card crashes or the driver - i assume the application in this case WoW is the culprit because i had problems with that in the past


Sorry for slow replies I’m working during the week. However as far as temps go I get about 70c core and 90c junction temps while playing at 1440p 150% render resolution with MSAA 8x. GPU Power seems to be around 280 watts for the most part, fluctuating around 2370mhz core.

I’ve had it happen a lot in Oribos and a few times in PvP or dungeons. Sometimes it does it within 5min and other times I’ve gone for an hour only to start a dungeon and have it happen.

What happens is the game stutters a few times, then the game goes blank and then comes back like normal, except if you go into advanced settings after it’s happened it lists Ray Tracing as disabled with a message in red saying ‘disabled due to graphics related reasons’.


I’ve not experienced any crashes with ray tracing turned off yet. I’d hope it was some kind of driver issue but with others not having the issue I can’t see it being that.


Take BF5 as an example there are videos of people playing it with ray tracing, yet since maxing the settings and switching to DX12 and toggling on DXR I literally can’t load into the main menu without it crashing. As soon as the models in the main menu load in it stutters and then crashes to desktop.

Another update,

I was able to run Quake RTX from 9:30am until 1:55am the next day when I got back from work, approx 16 hours and it didn't crash. Tried WoW directly afterwards and about 40min in it turned off Ray tracing again.

Will try other games again at some point, currently Cold War hasn't crashed with Ray Tracing in a long while, Control and Fortnite both still have crashed, except Control seems to last a good while longer.

If anyone is wondering this is what it looks like after it happens. Bear in mind it ran with it enabled without issues prior to the game stuttering and then automatically disabling it. It worked fine for a while in a Battleground and then when left standing in Oribos it just does this. That said its happened in other locations too, sometimes straight away other times it takes a while.

Edit: Hopefully this works, but I checked event viewer and it actually has an event log for whenever WoW soft crashes and disables ray tracing. Link . It appears to be a D3DDRED2 error and searching it has it come up as a hardware error.




Before I get in trouble for replying to my own thread so much but another update. Speak of the devil or so they say. Having to stay up to go to the shop when it opens and thought I'd leave Control running after yesterdays long run of Quake RTX. Opened it twice and had it crash on me almost instantly both times after loading into a level and running forwards.

I've updated the previous link(if it actually works) with the crash logs for it, both times its showing the D3DDRED2 error. Also of note is that when this game crashes it give the error of 'due to removed device'. At this point it seems almost random to me as to if it will crash. I was able to play Control the other day for hours before having a crash, same with other games, sometimes they will crash straight away and other times they will seem fine only to crash(or disable RT) at a later date.

Also of note, I have yet to experience a single crash to desktop or error of any kind when RT is disabled. Black Ops Cold War still seems to work even with Ray Tracing turned on but with my luck so far it might end up crashing again too.



i tested the watch dogs legion free week end , to check RT and had a lot of game crash (every 5 minutes), ...coming from my little undervolt to 1120mv apparently... with voltage set to default i 've been able to play 1hours+ without any issue
i played 50+ hours AC Vahlala with this undervolt without any issue (and as said 3dmark port royal didn't crash )... but it seem that some games are more power demanding ... so i don't remember if you underclock the card , but in case ...

and btw just wondering : is your card connected with 2 separate power cables or just one ?


Ooh that's interesting, that's what I found when I did try playing with clocks(though mostly only to try and see if it was unstable due to clocks). Without RT it was easily stable all the way up to 2600 but with RT on I can't really do anything at all.

I've been running my card stock for the most part, after the crashes earlier today I tried leaving the voltage at stock, which is 1150mv and underclocking the card to 2000mhz but it made no difference. I can't underclock the VRam but I ran the OCCT Vram test for two hours and it didn't return any errors so I don't think it's the Vram.

I initially was using one cable on my old PSU but then went up to two cables, after which I replaced it with this TX850M and am also on two cables. I'd hope that it would be fine being brand new and with it having 70 amps on the 12v rail.

Like you say I would try and undervolt it to see if it was a power issue but I can't really move from 1150mv without making it crash really quickly.

My problem is that I've tried so many things, and each time I think its made a difference it then crashes again a day or two later. So its kind of difficult to tell if there is legit a problem with the card, or if there are in general stability issues with RT in a lot of games on AMD.

Part of me feels like its due to how few people actually have these cards, and how few who have them are playing games with RT turned on.

On the plus side at least I'm not the only one that's noticed a difference in stability with RT on vs off!


mmh that's not exactly how i see it , i don't see "issue" or "difference" in stability with RT (as said it's more about the game apparently and i don't experience any crash when not undervolted), as undervolting is possible but it will differ from own gpu to another  , for general stabilty testing you can't tell your card is faulty or driver problem while testing with undervolting, default settings is the only way ... undervolting or overclocking will raise the risk to crash and going to area were nothing is certain and can't be conclusive

what's would not be intended is your card crashing at default but not crashing while undervolted ... that's would be a sign of a problem as well


As I said xlox, all of this testing and crashing I'm talking about has been on default settings using the rage mode or balanced preset, which according to AMD are pre-sets of the card and are not overclocking, with the default setting actually being the balanced preset.

My point was that if it were clock speed related like I first thought then leaving voltage at stock and reducing the clockspeed would make it more stable and 'fix' the crashes, yet as it turns out that's not the case as it appears to be more random rather than being related to any hardware changes or settings.

Sorry if this comes across as annoyed, I've just spend two pages explaining that I've been running it at stock for all my testing, and only mentioned overclocking or undervolting outside of that and as additional testing to see if running at lower clockspeeds with a higher voltage would improve stability. (which at first I thought was helping but ended up being the same)

I appreciate you trying to help me though, and it is good to cover all the basics.

Heck, at this stage I'm running my CPU underclocked and overvolted and with my ram running at almost a 1000mhz below stock to remove any possible issue in that area(and yes all this is after having tested for hours and hours and hours with those at stock settings, this is just going above and beyond to be 200% sure that it's not those components causing a fault) (despite my system being P95 Small FFT and Blend + Memtest tested at much higher speeds + working fine on the RTX card at said settings ).

As you can imagine its quite annoying when you're going through all this. It's bad enough to spend a grand on one of these cards, its even worse to then spend almost 3 weeks of your spare time troubleshooting it when its supposed to be the opposite.

At this point I'm 90% certain there is either a hardware fault, or a large amount or driver issues to do with ray tracing on AMD's side that just aren't being detected, as playing for an hour really says nothing about it, I've played games for an hour and thought it was fine, only for it to crash at 1 hour and 15min or longer.

That said, with Quake RTX seemingly now working as well as Port Royal it would make me think its driver issues with games, or rather incompatibility with DXR games. ( Or that I was standing still in Quake with the crash perhaps being caused by effects or something else outside of the scene I left it on )

Regarding temps all I can say is that yes it does use slightly more power with RT turned on especially in WoW, its actually very hard to max out the card without RT in WoW. But then it also ran Quake RTX for 16 hours like that and didn't crash so I can't see it being power related.

Quake RTX at around the 15 hour mark was running at -


Control stats when it crashed the other day but still had the overlay frozen with it for a few moments -


Control running today without RT turned on(not quite warmed up to normal temps but close) -


WoW without RT (temps low as I'd not long opened it up from standby) -


I don't think its due to high temps as I've had it crash straight away when going into a game in the morning where temps were in the 30's for current and the 40's for junction temp. As I've said I don't see how it can be power related, this is literally a brand new PSU that I bought solely for this graphics card when I first encountered issues, and I bought it over an EVGA Platinium one because there were one or two reddit posts with people having issues with them and this card, where as this Corsair one was mentioned in a post with a 6800XT build where it was apparently working well. I just can't see it being that, truth be told I will have a massive bias considering I literally spent that money to troubleshoot this GPU(along with over £100 on a second NVME drive  so I could do a clean install as I couldn't just backup all my old data, and yes the old drive is out of the PC)

I have to go to sleep now because I start work in 6 hours and haven't slept yet as I've been troubleshooting all night again ( really enjoying this £1000 purchase ).

I do appreciate the help and am willing to try things if anything else comes up! ( I'll download Watchdogs and see what results I get in that on the weekend )

Edit: Out of curiosity I thought Id choose the silent mode preset in case it was power related before going to bed only to have it crash within 30 seconds in control with RT turned on. So much for that idea.

Update 1 million -

Card is at my friends, current status is that they have experienced crashes in Control when RT is enabled.

They’re doing this as a favour for me while they are visiting family so it’ll be as and when they are able to test things but hopefully more results next week.

Exact same crash(es) as me in Control, this is on a brand new 5900x + x570 build.


The case of either the community not really testing/playing RT games throughly and there being large amounts of driver issues or the card being faulty is steadily being reinforced, at least so far.

At the very least Control is broken on this 6800 XT across two systems.


if the same card is crashing on 2 Systems and you already did a clean install etc.

I would RMA the card...


I played roughly 6h WoW with RT today and tested Control with RT for ~4-5hours - zero crashes on a MSI X570 Unify + 5900X + Reference RX6800XT@ Stock Settings except the fancurve

Thanks for letting me know how it’s gone for you . I will probably have to RMA then by the looks of it.

Im still going to let him test more games on it over the next few days when he has the time as I’m unsure what Powercolor/CCL are like regarding RMA’s so I’m thinking it would help if he took screenshots of pictures of it happening on his system too.


It’s just odd that it at least seems ok in Port Royal but not in actual games. As I can’t imagine their RMA department is going to game on the card and I’m worried they’ll just run port royal for a while and send it back to me.

Maybe they have better ways of figuring out what’s wrong with it though.

My 6900xt also has a similar problem.

In my test overclocking will cause more frequent crashes, but stock clock also random crash.
Without ray tracing never crash.

Minecraft: works fine
Control: game crash (due to removed device)
Port Royal: works fine
Watch dogs legion: driver crash in 1hr
Cyberpunk 2077(-gpuFlag forceRayTracing): driver crash in 1hr

CPU: AMD 3900X
RAM: G.SKILL Ripjaws V 32GB*4
MB: Asrock X570 Taichi
GPU: PowerColor 6900XT reference
Power: Cooler Master V1200 Platinum

still would RMA..

yesterday i tried WoW again ~5hours no crash;

Port Royal ~1hour no crash

tried Quake 2 - no crash

today i will try to test Watch Dogs Legion and Cyberpunk with the gpuflag if i get to it (didnt know you could force RT on AMD cards) - but im pretty confident it wont crash.

esp. when you get an error like "device removed" etc. it kinda sounds like its a faulty card.

full spec for reference:

MSI X570 Unify + 5900X @stock + 32GB TridentZ Neo CL16 3600 + Reference RX6800XT (from AMD directly) + 850W Seasonic  

It’s interesting that someone else is having similar issues and that it’s also on a Powercolor card! Maybe they had a bad batch or such.

I didn’t know it could be forced either, that said with the incoming patch enabling it officially on AMD cards I’d use that for testing as it should be officially supported.

With WoW are you going into advanced and checking if ray tracing is still enabled? As before the game will still be running, it won’t crash to desktop it will just stutter briefly, sometimes go blank and then come back except with ray tracing disabled.

It seems to be worse off in Oribos and Shadowlands areas, usually if I just leave it standing there and then come back after a while I can then check under advanced and it’s usually been disabled, sometimes it takes longer but I’ve not been able to play for any significant amount of time without it doing that. ( At first I thought it was just some odd stutter at the start of a dungeon or something else and only realised when I saw it in settings after GPU usage seemed low )

I did email Powercolor some time ago asking if there were any vBios updates as I know MSI had some issues with theirs but got no response.

Hopefully the official 1.2 update is out this week then I can get my friend to test on that for me, he’s currently going to test watch dogs as well when he next has free time considering it’s one that two of us have had crashes on.


There was a similar post on Overclockers(the store) forums where they had the same issues and resolved them by reverting everything to default, that said I’ve already tried it myself to no avail and my friends is completely stock too but may be worth a try on the 6900 just in case.

I agree, I suspect he will get crashes in Watch dogs etc when he gets a chance to test, it will just be a case of how genuine the RMA departments are


I can run WoW with RT all day long - i always have the temps displayed and WoW will run the card noticeably hotter (esp. Tjunction) with RT enabled (at least with my Reference Card) 

Maybe PowerColor had a bad batch - true. A RMA Swap should fix it then.

As said i will try Watch Dogs in the evening - its DLing atm and im at work


well i tried WD Legion yesterday  (me for 1 hour - i dont like that game) - my wife for 3 hours. - not a single crash with the latest Adrenalin Drivers.

As said, i would try the RMA Route


After running FurMark 1hr, never crash again...
Maybe high temperature fix something?

Ray tracing no longer crash driver, but I will RMA my card.
I think hardware has something broken cause unstable at high load.


I'm aslo crashing with my Asus TUF 6800 XT when using raytracing, but I think it's a driver problem.

Quake RTX: At least one previous driver allowed me to play this game without a crash. Now it crashes after about 10 seconds in game. Tested on 21.3.2

Cyberpunk:  Ray traced reflections and ray traced lighting each cause an instant crash. Ray traced shadows seem to work but I only thested those for a few seconds. Tested on 21.3.2

Metro Exodus: At the beginning, this worked with raytracing enabled. But I was crashing every hour or so. Tested on some previous driver, can't remember. Now it oesn't seem to work at all for me ATM, raytracing or not. DX12 just won't work, and DX11 crashes when changing the resolution to 1440p.  Tested on 21.3.1

Shadow of the Tomb Raider: Crashes the game when raytracing is enabled. 21.3.1 had this weird thing where it would not switch on raytracing even when you select it and run a benchmark, and then crash immediately when loading the second scene. 21.3.2 just crashes the game instantly when trying to benchmark with it, both with a device hung error. To be fair, they seem to patch the game at the moment because of all the beta branches.

Edit: The reason I'm calm about those issues right now is, because it seems AMD has changed their raytracing drivers quite a bit if you believe certain youtube videos. There might be kinks to iron out. But they could communicate this for sure. Also non ray tracing games seem to work ok, generally.

AMD has to realize, that anyone owning one of those cards has likely paid quite a sum of money. Things need to change, more software developers, whatever. I read posts about people saying they will never buy an AMD GPU again. This is more or less a polite temper tantrum, but it can't be good for AMD. Communication has to change, they are no longer a small company.