Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

5700 XT chrome acting buggy

Chrome is seriously acting buggy and I don't find dissabling hardware acceleration a "fix". 

Someone also having problems with this? Or knows any fix?

4 Replies
Community Manager

Could you be more specific on what is actually happening with Chrome?

Adept I

Similar issue here, not just Google Chrome, everything using Chromium will have same problem. Including Chromium Edge, RPG Maker MV, Whatsapp desktop application etc. 

The problem of Chrome work with 5700 XT is the application will lag in operation and significantly frame drop in YouTube playback, especially in full screen. This issue will appear in most HTML5 player on Chromium. 

Other issue of Chromium is color, every application related to Chromium will display wrong color in default. Google Chrome and Chromium Edge will display correct color after specify color space. While other application which is not possible to do this will remain wrong color. Those application will display in a less saturated color tone and seems messed up the grey scale. This problem annoys me since I bought the 5700 XT 50th Anniversary. 


CPU: Intel Xeon E3-1230v2

MB:   ASUS Z77-V Pro

Ram: 8 GB DDR3-1333 *2

VGA: 5700 XT 50th Anniversay (Driver 19.7.2)

Monitor: Dell UP2516D on DP

Journeyman III

Same here, anything above 480p in fullscreen stutters badly, lags and gets out of sync with the audio.  



CPU: Ryzen 5 3600

MB: MSI B350 Tomahawk on latest beta bios

Ram: 16 GB Ballistix 3200

VGA: VGA: 5700 XT (Driver 19.7.2)

Journeyman III

I think I've found the problem, in my case anyway.  I'm running an LG 2560x1080 ultrawide display and after a few hours of tearing my hair out, I tried the card with a second 1080p monitor and it worked perfectly.  Setting the LG to 1080p also cured the problem, so I decided to play with a custom resolution in the AMD control panel.

Leaving all other settings as they are and selecting "CVT" from the drop down menu, the problem disappeared in 2560x1080 mode.  It must be a monitor or GPU driver bug that's not identifying the signal timing.  Hope this helps anyone in a similar situation.