Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

5700 XT AE Issues in Game

Hello All,

I have been having issues with the 5700 XT AE not using all the core speed in game. It will sit betweeen 60 to 80 percent and rarely ever bost to 1900 mhz. I get massive stuttering and fram frops in game. Its at a point I put my 1070 back in just to be able to play. Its hard not to give up on this card but 3 weeks of clean install and DDU driver uninstall Im troubleshooting more then gaming. Opened a case with AMD but crickets for them. I feel like this has been a 500$ beta testing program for Navi. When setting Wattman to Auto anything it crashes all my games and will lock up Windows Requiring a reboot.

Running games at 1920x1080 144hz display port second monitor HDMI

PC Specs:

Mobo:ASUS ROG- STRIX B350-F Gaming

CPU: Ryzen 7 3700x (

RAM:Corsair Vengeance LPX cmk16gx4m2b3600c18 3600mhz

PSU:Corsair CX750

13 Replies

Is it happening in every single game you play or some particular one(s)?



I only have PUBG currently installed. When I swap out cards the GTX 1070 does not have the same stuttering or massive frame drops. What I noticed on the GTX is that the clock speed stays between 1840 - 1890 mhz. When the 5700 XT AE runs it goes up and down on the speeds and never hold steady. I notice the huge frame drops and stuttering when the 5700 XT AE goes from 1700 mhz to 500 mhz. Its as if the card down clocks itself in game. When running bench marks the GPU runs fully.

Most likely with a more powerfull rx 5700 xt (AE) you are reaching cpu limits in PUBG, especially if it's full hd resolution and custom graphic settings, that is why your gpu clock is not maxed all the time. When a game is cpu limited it won't run as smooth but it shouldn't be unplayable either.

Are your cpu and gpu temperatures fine?
Is the latest chipset driver installed? (7/7/2019)?
Ram is in dual channel mode? I guess you are running xmp enabled and ram is at it's rated speed of 3600 mhz cl18, but try also to manually to set Fclock (Infinity Fabric clock) to 1800mhz, there were some reports that auto settings don't match AMD recommended parameters with certain motherboards, it could result in a degraded perfomance.
Try also to set up manually your pci-e x16 configuration to gen3. It could be working as gen4 with auto setting (it does in my case with b450) and AMD claimed that it's not intended and they will not support gen4 configuration on 300-400 series motherboards since it can be unstable, ASUS also claimed that it's not supported on b350 strix gaming



CPU never goes past 30% and temperatures stay between 38 to 45 degress. Temperatures for GPU are at 65 yo 70 degrees when playing. I installed both Forntnite and Battalion with the same issue. Doesn't matter how high or low the setting are stuttering is un bare able. I don't have the option in bios to select the gen3 on the PCI slot. 

Adept II

5700 xt 50th anniversary

B450 Tomahawk/3700x

16gb DDR 3200 gskill

Hey I been having the same problem and to fix it so games don't crash mins after play yes you do have to set the GPU max clock down to 1800mhz. On default my max Gpu clock is at 2030mhz which is kinda high, BF5 works fine like that but when i play anything else like Fortnight, CS GO, GTA5 I only get a few mins of game play if i'm lucky until it crashes and have to reboot and will always get the " Wattman has been restored to default msg " If you set the max GPU Clock to 1800mhz everything runs stable and smooth with really no impact to the game at that clock speed, 100+ FPS in BF5 at 1440p everything on high, 200 to 240 FPS in Fortnight at 1440p and 100+ FPS in GTA5 1440p. Was playing Fortnight and GTA5 for hours back to back last few days with no problems at all running around 70 toc 80c, and you can always bump up the Fan speed a few % if you want it to stay a little cooler. Try that and you should be fine and always remember to reinstall your AMD chip set drivers to after you use DDU to remove your Graphics driver when you reinstall your new Graphics driver or a lot of things will not launch


Us poor Radeon 7 owners when auto clocking to 2000 MHz are getting about 96- 97 % of that in games / benchmarks constant. just a info reference point :-)

Journeyman III

GPU: RX 5700

CPU: R7 1700X OC to 3.7Ghz

MB: MSI x370 Gaming Pro Carbon

RAM: 16 GB 3200

I have the same problem with my RX 5700

Most of the games only utilize 60-80% of my GPU and I often have micro stuttering. In GTA V my gpu workload is as low as 40%. My previous RX 480 didnt had these problems.


Looks like a cpu/memory bottleneck. What resolution are you running your games at? Memory is in dual channel mode? What are the timings and latency in aida 64 memory benchmark (it should be about 70ns or less with 3200 cl16) ?
You didn't have these problems with rx 480 since it's a much less powerfull gpu. Try to increase resoluton scale in games and check if it still has 60-80% utilisation.


Thank you for answering so quickly.

Im runnig my games at 1080p 144hz and my Memory is running in dual channel mode. My RAM latency is about 80 ns.


Journeyman III

In BFV my gpu utillization is higher when I turn to 1440p (about 98%). In 1080p the utilization is about 85%.

In GTA V the FPS stays in 1080p 1440p and 4k the same ... the GPU usage only reaches 99% in 4K (Down in the picture)20190805222537_15.jpg


There is a space for cpu perfomance improvements in this case with ~80ns latency but it will not change the whole situation significantly (can gain about up to 10-12% higher results in a cpu limited scenario). 
Do you have your games installed on ssd? It can help a lot in reducing microstuttering especially in openworld games such as gta5.
Regarding gta5 perfomance, ryzen cpu's are known for relatively average perfomance in this title. It's not bad but ain't great either. You can try to disable SMT in bios and run the game with 8 active cores enabled without virtualisation. Certain games (usually older titles running on dx9, dx11) can run better with this setting turned off. From my experience there was a significan't boost in perfomance in Black Desert Online game with SMT disabled. This will not increase your average fps but can potentially improve 1% and 0.1% lows specifically in gta.
As you can see your graphics card running just fine. Frametime line is much more consistent when the load is gpu limited @4k.

Easiest ram timings improvements that usually can be done on am4 platform compared to stock (including xmp profiles) is tightening your tRC and tRFC.
If set to auto these are usually being appointed way too high. 

Thank you for the quick answer and for the help.


In your advanced memory settings in bios try to set tRC - 56, start with tRFC value - 420 (this one is rather relaxed, you can then continue lowering it yourself till you find the stability limit for that particular setting, it depends on your memory chips and amount of ranks, but your current auto value is ~ 600 which is quite high). These changes are completely safe to run.