Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

5700 Benchmarks fine but games seem to throttle?

UPDATE now I am locked at 120 fps even at 800x400 resolution, I can see the FPS works just fine in benchmarks. The display port cable got me to 120 for 40.

New build

Windows 7 64 bit up to date

Ryzen 2600

B450 Mobo

DDR4 2400 ram

VG248 1080p HDMI

I ran a AIDA stability test for a few a hours and everything works fine. CPU GPU RAM. I ran a whole bunch of benchmarks, Firestrike, GFXBench, Starswarm stress test. My GPU performs as it should.

At first (few days ago) my fps would change like normal, 120+ in 1080, 70 or so in 1400p and 45ish at 4k in most games. However now the FPS seems to stay the same even when I upscale my resolution to 4k. At around 40 fps. At first in games like Chivalry I had to reset the game settings in Adrenalin every time I alt tabbed or I'd have this problem. Now it just happens in every game. Tomb Raider Shadows of free trial worked just fine at first, but now it has the same problem.

Games test


Tomb Raider Shadows of free trial (worked fine at first)

Chivalry Medieval Warfare (had to reset wattman when alt tabbing)

Metro 2033

Mordauh (worked fine at first)

Road Redemption

Rocket League



For Honor

What I have tried

I tried the AIDA test, I ran intel burner to make sure my cpu was fine. My CPU also benchmarks just fine.

I reinstalled amd drivers. I reset settings to default for games and in the drivers global settings. I reset every setting I could. I tried to switch every setting on and off. Reset game settings in game.

I reinstalled steam and each game. Not all of them yet it's a lot of downloading. I went for shadow first since it worked fine before. No luck.

What I suspect from research but I don't know

AMD Drivers

Windows 7


TDR? (not really to sure what this is, only affects compute?)

I am not over heating on the CPU or GPU I monitor the temps. I stay below 70c on the gpu and under 60 on the cpu.

It's like something resets in game and makes my system think I am running at 4k or something idk.

p.s. It might have something to do with full screen and or switching between upscale res.

0 Replies