cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

anonymous9936
Journeyman III

why does amd auto detect say me to install older version as new version of amd driver

Jump to solution

why does amd auto detect and amd gaming evolved say me to install catalyst (15.7.1) even if i have crimson edition installed

0 Kudos
1 Solution

Accepted Solutions
goodplay
MVP

Re: why does amd auto detect say me to install older version as new version of amd driver

Jump to solution

Guessing you have 16.2.1 beta drivers.

There will be no new drivers for legacy cards, so you might as well disable update notifications from raptr and amd.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.

View solution in original post

2 Replies
goodplay
MVP

Re: why does amd auto detect say me to install older version as new version of amd driver

Jump to solution

Guessing you have 16.2.1 beta drivers.

There will be no new drivers for legacy cards, so you might as well disable update notifications from raptr and amd.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.

View solution in original post

anonymous9936
Journeyman III

Re: why does amd auto detect say me to install older version as new version of amd driver

Jump to solution

ok that solved my problem i installed the 16.2.1 beta version and raptr now says that i have the latest drivers so thank you for your help