cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

hunter-
Adept II

v-sync in radeon panel don't work

Cheers to all,

can somebody tell me if there a way to DISABLE v-sync for good?I have an Fury X sapphire and in some game ,v-sync is always present even if i turn off in radeon panel.Why?Even if I disable v-sync in panel,and in game too,the game run like v-sync is still on,i sense it on mouse(is like a huge lag).Is there anyway to set in registry or somewhere tu turn OFF forever that v-sync,i hate so much that v-sync and motion blur,OMG

I have win 10 pro x64,

thanks in advance,

0 Likes
3 Replies

Re: v-sync in radeon panel don't work

0 Likes
kingfish
MVP

Re: v-sync in radeon panel don't work

Piece of work.

Vert sync in AMD Wattman selection, affects OGL games only. Doesn't matter what you choose.

How to Configure AMD Radeon™ Settings to Get an Optimal Gaming Experience | AMD 

0 Likes
hunter-
Adept II

Re: v-sync in radeon panel don't work

o my god if are so, then im unlucky person.the game where I have this problem is Warcraft 3 and that game probably use openGL.i don't know why old game suffer on any new card and on any new drivers.Why old good game are forgotten,and why are badly optimized on new card.On a very old graphic card is working flawless and smooth.I will never understand,and I love that game so much....I hate new technology and new card at this point.Anyway on win 8 and 7 tis game work much better,but not perfect.On this win 10 is infernal...

Ok, u can close the thread,i will never find the answer to my question

 

.thanks

0 Likes