Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III
Journeyman III

SDD and Hard drive not detected after AMD video driver update and restart.

I am running a 1800X, ASUS Crosshair VI Hero, Win 10, 32GB DDR2666, Fury X, Samsung 840 EVO boot drive, so a few mins ago I decided to update my AMD video drivers to 17.4.2 since it stated there was initial support for the Windows 10 Creators Update. Update seem to go fine then I restarted and for some reason the AMD program crashed so I had to restart manually in windows so I did, and then all of a sudden I am in the BIOS, so I just disregard changes and tried to boot and as soon as it would try to boot windows it would just restart and go back to BIOS, so then I was looking at what drive's were doing, only one was showing up out of my 5 including my cd-rom  in BIOS, my WD on SATA port 2,  so I loaded defaults still no go, power it down and back up, then my cd rom came back, so then I powered down and shut the power supply off, power it back on and went into BIOS and everything was back. So my question is has anyone had this happen? I hope this doesn't happen again.

0 Kudos