Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III

Gaming with triple screens, how do I render just one screen?

Hey guys... new to this forum hopefully this is an ok place for this post.

I have a Dell PC, with Ryzen 7 1700 processor.  And a RX 580 GPU.

I also have triple monitors.  I do a lot of iracing, and use triples for that.  I also play a few games like Age of wonders 3 that I really prefer to be in triple screen IE 5760x1080 resolution.

However for some games, PUBG, Hunt showdown etc. mostly first person shooters I would really prefer the game to render just one screen at 1920x1080 resolution.  However if I select this resolution in game, typically I get one of two things... and I cant seem to figure out the rhyme or reason why.  a, 3 identical copies of the same monitor, so Ill be playing PUBG with 3 cursors, 3 guys, 3 rifles etc.  I have to turn off manually 2 of the 3 monitors.  or option b, changing the resolution keeps the display across all 3, but just distorts the resolution.

What I want is one monitor to display the game in 1920x1080 and look normal.  How can I do this without having to manually unplug monitors prior to launching the game?

3 Replies

Apparently you're set to use Eyefinity by default.

In Radeon Settings each game has a "profile options" where you set eyefinity off (single screen) or on (3 screens).


On Radeon Settings main screen there's an "eyefinity" tab. There you can disable/discard or enable.

ASUS TUF X570 wifi, AMD Ryzen 5 5600G, ASRock 6700XT Challenger, Antec Truepower new 700w. 32GB

Yeah this is what I cant figure out.  I cant find whatever setting sets a per game monitor. 


You have to discard your eyefinity setting.

Open Radeon Settings, select the eyefinity tab. There should be a discard button there. At least I hope there is.

Once you've done that, EVERYTHING will open on your main screen (display 1) only.

Or if you like your eyefinity setup to be on normally then there's Option B

If you want a game to  use eyefinity, then in the Radeon Settings gaming section,

FIRST click on the game you want to have eyefinity on/off,

SECOND select profile options at the top and choose eyefinity on/off.

ASUS TUF X570 wifi, AMD Ryzen 5 5600G, ASRock 6700XT Challenger, Antec Truepower new 700w. 32GB