cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

xenon
Adept I

Flashing a Motherboard a 2nd time and GPU not booting sometimes

specs:

CPU: R7 1700 (OCed = 3,70GHz)

RAM: 16GB DDR4 2400MHz dual channel

GPU: RX 580 XFX dual CF

Mobo: MSI X370 Gaming pro Carbon

PSU Corsair RM650X

SSD: 1x 60GB Kingston SV300S37A60G 1x 500GB Samsung evo 850

HDD: 1xWDC WD5000AAKX 500GB 7200rpm 1x 1TB ST1000DM003 7200rpm

BIOS Version: 1.20 03/16/2017

Hello dear tech people i have a question i bought a Ryzen CPU&MB back in march and i had to flash it (which i did[even if i was totally scared from all drawbacks that i heard that can happen]) because i had very big stability problems after the flashing since then i had 3 RX 480 in tri-fire and there worked fine no failed boots or that only temps where the problem and my problem is since i´ve sold them (mining hype) and  bought 2x RX 580 XFX 8GB Dual CF (both watercooled [AIO]) in this summer beginning of september  they work fine temps are fine and performance is good though i´ve noticed that my primary 580 sometimes or rare, happens to be stopped detected when i boot up my PC. And i see a red LED lighting up (near by my ATX-24PIN) on my motherboard that tells me that my GPU is either not  detected or damaged and i took it out of my PC and checked if there are some scratches or something broken but it looked fine.  Then i put my 2nd 580 on the primary PCIe it worked without any problems and the 1st 580 i´ve put it on my 2nd PCIe slot and there was the same thing too that it doesn´t being detected after some start ups, then i tried it again with my 1st 580 in the 1 PCIe slot and after 4-8 failed boot it booted up and worked though after 1 1/2 months it started having stability issues during GPU intense application or games (yes i´ve had it OCed and after some crashes i just let it on the default profile to prevent any serious damages) when i´m  playing GPU intense games like DOOM, Crysis 1-3, etc. at some point after 1-3 hours my monitors they just turn off and my PC shuts down but not entirely the fans are still moving then i have to restart it and know that i need to boot it up multiple times like 3-8 times to make it run again and then everything is normal again i dont have any graphic issues or something flickering this happens like it is a trigger there are days or weeks when this doesnt happen that my PC just shuts down when i´m running some intense GPU application (except failed boot that happen everytime i boot it up which is annyong sometimes[BUT it only started to happen those failed boot ups since i´ve got the 580 before them i had 3 RX 480 which i sold during the mining hype and with the 480s i didnt have any problems at all when it comes to boot but triple crossfire was mostly more like hell than heaven reason lack of support and scaling.) And i thought that my 1st 580 something is wrong with it but after a video from a tech-tuber (jayztwocents) he had the same issue as i have he had 2 the same titan Xp´s the one titan booted up without any problem but the other one had to be booted up like multiple times and he had 2 rigs right next to each other both of the titans worked fine on the intel system but on the ryzen system that one titan had some issue to booted up and after that i had another idea i had my old FX-8350 rig and i´ve tested it out and found it that both of my 580 worked wonderful without any problems. Can it be that my motherboard needs to be flashed again? Which i´m scared of flashing because of all the negative things that i heard what can happen. On the MSI website there are a lot of new bios version which a lot of them are for system stability improvmend and memory stabilitys and here is my 2nd problem can i flash a motherboard again and do i have to flash all those updates or just the newest one ?

If someone can help me i´ll be very happy about it.

sry for bad english

0 Kudos
6 Replies
hotrith
Miniboss

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

maybe you should use a proper PSU, i´m sure that will solve your issues... just me saying.

Edit: to answer the flash question, you should use the latest available, normally the previous fixs are already included.

xenon
Adept I

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

Ok first thank you for the help and i´ve done some research about my PSU and i´ve used multiple PSU calculators on the internet even if most of them are innacurrate but every single recommend PSU wattage was over 730W means that my PSU has to low max wattage. Ok this can answer my question about why my 1st 580 stops from booting up or just turn itself off when i´m doing some intense GPU applications and about flashing my bios you mean i dont have to worry about my mobo that something can go wrong if so then i was just scared for no reason about flashing if i am carefully enough and thats another good thing that i dont have to use every single BIOS update.

Thank you for the help!

0 Kudos
atlasminor
Challenger

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

Looking at the specs on the board i would get a 850 or 800watt psu. I play it safe and 850w with 24' wrap around LED lights , full loaded load wattage sitts 702watts.... thats just based on a empty board and scaled over 750w.

Running through the current this weeks viral builds , someone just built similar 1700x build over 1500$ but they used a EVA SuperNova NEX 650W

Your mobo is massive and carries 16 usb 2.0/3.0 slots, like wow more the merrier i guess, seems a bit big for for me, i would recommend minimal 850w, because thats based on basic peripherals. I allowed BluRay  and a 1 dvd opti drives.

Cheers , its a good build.

xenon
Adept I

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

thanks for the help! I ordered a Corsair Professional Series HX1000 1000w PSU just to be really sure i know it may be overkill but i dont want that to happen and yes this thing has a lot of USBs

0 Kudos
atlasminor
Challenger

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

That is awesome, was gonna mention a 1000w as a choice but wasnt sure hehe

but since you ordered and could possibly find a better choice, i was going to mention Titanium grade, and might be the only reason for chosing  1000w psu ?

I found a 800w, that will work with your current build but no upgrade room, limited to the 800w when running duel CF/SLI was the SilverStone Technology SX800-LTI 800W, SFX-L, 80 Plus Titanium, Modular Power Supply with Japanese Capacitors. Its a rare titanium grade 800w which isnt seen a lot and has the high end Japanese caps inside it and is full-modular for about 170$ us. Has full features including the zero-fan at 20% silient running mode /eco mode/ and turbo modes.

But 1000w will work

xenon
Adept I

Re: Flashing a Motherboard a 2nd time and GPU not booting sometimes

Oh god i love Japanese electronics but i hope that the PSU i ordered should do the job. Very nice tip for that PSU you told me. Have a good day!