cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

dam20
Adept II

Re: AMD Relive Audio Sync FIX

Dude, I think I figure it out, I use USB headphones, Razer Kraken 7.1 2013, now I've just tried to record Rising Storm 2 and BF1 with the Beats Studio 2010 and it seems that there's no audio delay. Can you try it to check if works?

0 Kudos
backlight50
Adept I

Re: AMD Relive Audio Sync (HALF) FIX

Thank you so much

0 Kudos
dam20
Adept II

Re: AMD Relive Audio Sync FIX (UPDATED)

Updated, let me know if it works.

0 Kudos
carebear
Journeyman III

Re: AMD Relive Audio Sync FIX (UPDATED)

I did this and i'm still having a major issue. When I record with ReLive, my audio is very out of sync by about 5-6 seconds. The sound will play and the associated video will play 5-6 seconds later. Nothing i do seems to work.

I am using these btw.
CPU - Intel i7 870 2.9Ghz 4 core
GPU - AMD RX550
RAM - 8GB DDR3

Any help is much appreciated!

0 Kudos
nesquick
Adept I

Re: AMD Relive Audio Sync FIX (UPDATED)

I have the same problem. Sound for me is delayed for about 500 ms. I try change audio bitrate, reinstall driver (video and audio), change to 44.1 kHz and to 48 kHz again ...

Even if i capture screen from desktop (i mean while not in game or when i record video from youtube with ReLive) i still have sound delay.

What i should do to solve this problem?

My PC Specifications:

Intel i5 7500 3.4 GHz

AMD RX 580 Gaming X 8GB (MSI)

Asus Strix H270F Gaming (with Supreme FX)

8GB DDR4 Kingston

Windows 10 Professional (Last update)

For recording i use settings

recording resolution 1080p

recording bitrate 50mbps

recorindg fps 60

encoding type avc

audio bitrate 192kbps

0 Kudos
0v3rkill
Adept III

Re: AMD Relive Audio Sync FIX (UPDATED)

all it is it's very simple. if you are planning on recording both game audio and mic you have to set them up with same quality. I advice you to go with 16bit at 48khz. Just do it and don't question why. If it doesn't work for you, you can put it back where it was. Also 16bit 48khz is a setting that mp4 files like it for some of reason. They don't seam to go out of sync. you don't have to enable no exclusive mode at all. In fact disable all the effects if possible. The less the better and faster the audio will perform. It all got fixed for three of my PC's no matter what audio card I'm using. I also record at 60fps, 100mbps and audio is set to 320kbps. Only mp4 files are this problematic. You can record Using fraps with what ever setting you want and nothing ever goes out of sync cause its all AVI. Also fraps has much much higher quality. I wish AMD will release an uncompressed raw way of recording.

0 Kudos
paulpaulok
Journeyman III

Re: AMD Relive Audio Sync FIX (UPDATED)

If you are still having a problem after doing this. I created a topic to fix this.
Just click the link below:

https://community.thermaltake.com/index.php?/topic/75605-radeon-relive-audio-out-of-sync-fix/

0v3rkill
Adept III

Re: AMD Relive Audio Sync FIX (UPDATED)

I haven't had this problem in a long long time. do you guys have the problem in sony vegas only. or do you have the problem playing it from a regular browser?

0 Kudos
0v3rkill
Adept III

Re: AMD Relive Audio Sync FIX (UPDATED)

On the top menu -> go to options and while holding SHIFT -> Preferences

This opens the preferences window with some extra tabs.

Go to Internal tab.

At the bottom of the window you see "Show only prefs containing:"

Type in "so4" without the quotes.

Modify Enable So4 Compound Reader for AVC/M2TC to FALSE (default is true).

Restart Vegas Pro 15.0 and now importing videos should have audio and video in perfect sync.

This might mess up decoding iPhone videos and some other things, so keep this setting in mind as a future update should fix the issue.

0 Kudos
ruygtr
Journeyman III

Re: AMD Relive Audio Sync FIX (UPDATED)

What I need to do when I cant get sound at all while streaming, from the game and mic?!

Intel I5 6600k, Radeon RX 470, Hyper X Cloud Headset trough Xbox controller.

0 Kudos