Showing results for 
Search instead for 
Did you mean: 

General Discussions


Adrenalin 18.2.1 Driver Feedback Thread

Are you using Adrenalin 18.2.1?

If so, How’s That Driver Working For You?


All good?

What's new?

Did it solve a problem?

Tell us plz.

Message was edited by: Matt B

This discussion does not belong to the Drivers & Support space, so it has been moved to General Discussion. If you would like to report an issue, please provide your feedback via the AMD Issue Reporting Form. If you have an issue and are looking for Community Support, use the "Search" facility to see if your issue is already being discussed and join that thread. If the issue is not being discussed, feel free to open a new thread.

27 Replies
Adept I

Can anyone confirm if 18.2.1 fixes the Command & Conquer 3 tiberium pink effect texture corruption shown in the image below?  I've seen enough people bring it up around the forums to expect it would've at least been looked into.

C&C 3 Texture.jpg


Just 1 problem for me - ReLive/ Overlay 'show system info' does not show (when activating the performance monitor)

All else is fine here ...

but I do wonder.. the performance monitor shows ram/vram utilisation - switched values!?

Why is the *ram* value always showing full vram size but the *vram* value shows little utilisation usually around 1GB.. I think the values are switched!


Can you record with Relive any longer than 1h?

I had several issues since 17.12 and still use 17.10 therefore. There was no info about Relive in recent updates.


Record longer than 1 hour? I never need that

Just recorded the sky-diver (3DMark) mission which is a true FPS booster and results are amazing - a ~minute long HEVC recording taking 300+MB for the short clip.


Does anyone know if with 18.2.1 Rise of The Tomb Raider is still crashing ? As far as I've seen the issue isn't mentioned under "Known Issues" anymore , but it doesn't seem to be mentioned under "Resolved Issues" as well .

Adept II

When capturing audio from the microphone in relive the sound is corrupt, the problem is much worse when transmitting than when recording, this happens from 18.1.1, in 17.12.2 everything works correctly with the same configuration.

Journeyman III

The GTA artifact bug is still there

Journeyman III

CorelDraw Graphics Suite 2017. Clicking copy icon (particularly in Corel Draw) results in 40 second wait. Was a couple seconds with 17.7.2 WHQL. Also, loading art takes far longer than before (also around 40s). Makes application almost unusable.

This problem has been going on for every diver since 17.7.2 WHQL. Many CorelDraw 2017 have noted.

Nvidia owners do not have this problem.

Clean Windows 10 installs do not fix. CorelDraw 2017 reinstalls do not work. Only dropping back to 17.7.2 WHQL works.

My system: Sapphire Reference RX-480 8GB - Eyefinity 24P-32L-24P, Samsung SD850 1440p+ 2x 1200p, AMD Ryzen 7 1800X@4GHz, H2O cooled, 32GB G.Skill@3GHz, Gigabyte GA-AX370 Gaming K7 MB, Samsung 960EVO + 2 SSDs = 1.5TB, 5x Seagate HD = 18TB, Rosewill 1000W PSU,

Adept II

Unfortunately my lag issue is still there. I tried all the steps from the 18.1.1 thread again and it didn't help. I noticed lags a little bit less in browser but game (osu!) was a huge pain. Attachment is frametime graph from osu and obviously this is unplayable for a game like that, so i will be reverting to 17.11.4 driver yet again and hope that it gets fixed sooner or later.

I will give my system specs there:
Motherboard: Asus F2A55-M LE

CPU: AMD A-10 5800k
RAM: 4gb kingston
Graphics card: Gigabyte RX 560 4gb
System: Windows 10 x64, build 1709 without spectre/meltdown patches (yet again tried without overlays and fast boot)
Even though my pc isn't that great, its enough for both browsing and playing games like osu and it didn't cause me issues previously. Also don't question my build, i'm slowly updating everything and will have something better soon.
Also tried DDU and it didn't quite help

Journeyman III


Anno 1404 crashes with every newly released adrenaline driver.

Also, Eyefinty does not work correctly.

From time to time a light bump sound comes up and the desktop disappears for two to three seconds.

I went back to 17.10

Journeyman III

VEGA 64 LC + Samsung CF791 freesync is now completely broken.It no longer randomly shows the black screen bug (workaround was to cycle off-on the monitor just once), but it disconnects when a game is launched, then suddenly reconnect but with no freesync and stutter everywhere. If i disable and enable the Freesync from radeon in game overlay there is no difference between FS oFF and ON.,

Tried to unistall, DDU with clean install. It is definitely broken. Returned to 18.1.1 and everything is fine.

Please the FS issue with CF791 and RX Vega....


I tried this Freesync test, because I don't have any game that would really require it, and it runs fine on Samsung C32HG70.


p.s. I don't know what the numbers mean, but it seems not to stutter or anything.

And I started a recording for test while the drive was still spinning up -> corrupted sound.

Then I recorded a video of 1:04:29 and no issues.


The problem seems only releated to the CF791 highlighted in the relese notes. They fixed the black screen issue but thise breaks the Freesync.

Other friend of mine with an iyama freesync have no issue. Only the CF791 is no longer working with new driver.

To spot the difference you can simply toggle freesync on - off, with the latest driver there is no difference and keeps stuttering all the way with fps different from 100.


And another recording after 19min stopped without any notice...

back to 17.10...


I have the same configuration and don't see the issue. Please try using DDU (which removes Windows monitor config settings) in safe mode, install relevant Chipset drivers and then install 18.2.1 again.

Please provide detailed reproduction steps if the issue continues.

Already tried it yesterday. Removed in safe mode the drivers. Reboot. Reinstalled the 18.2.1. Same behaviour, i open a 3d application, it disconnects for a second with display port label in the upper left part of the monitor, it reconnect but the freesync is not working, it is enabled but not working and there's a lot of stuttering. I'm not the only one, also on reddit at least a couple of people has the same issue with the same config.

Switching between freesync off and on radeon overlay there is no difference.

As soon as i reinstalled the 18.1.1 the problem disappeared. Ok, i have the random black screen problem when i start an application for the first time after a reboot, but it is very rare and the workaround is easy.

I cane provide you more info if you need. Just ask.

Of course, monitor connected via Display Port.


Okay i don't see that, but you can submit a bug report here >


Ok, done. Just to be sure, which driver version are you using for the cf791?

It seems also other people on reddit had the same problem with VEGA+CF791 pairing and the 18.2.1

Also i found a slight different problem reported with 18.2.1: "Same thing for me on Vega 64 LC and Asus MG279Q. Jumps from 89 to 34Hz and stutters like crazy."

Is it possible to monitor the Hz of the display on the CF791? Maybe the problem is the one mentioned above and not that the freesync is not enabled. But i can monitor only the fps, not the Hz


I'm using 18.2.1, Vega 64 and CF791 via DP.


Excact same config but with vega 64 LC. Still broken also on 18.2.2. Freesync on from menu but stutter everywhere in game under 95/90 fps

Adept II

Driver installation may cause reboot either during "detecting components", or shortly after driver is installed. The issue was present also in 18.1.1.

System Configuration:

AMD Phenom II x6 1090t @ 3,8GHz * ASUS M5A99FX PRO R2.0 * Gigabyte R9 FuryX * A-Data XPG 2.0 / Elpida Hyper MNH 1866 * LSI 9211-8i / Raid 0 / 5x Corsair Force 3 GS * Creative Xfi Fatal1ty * Intel I210-T1 * Steelseries 6Gv2 * Logitech MX518 * Samsung U28E590D *

Windows 7 x64 Ultimate

And sorry for creating duplicate topic.

Adept II

Freesync Issues

I noticed it since i purchased my current display which supports freesync (since november).

If there is only one 3d application running (Witcher 3), freesync works like charm and removes all the stutter and image looks great.

But typically there is:
a) Desktop window manager
b) Opera Browser (chrome based)
c) 3d game running in a windowed mode.

DWM is "on top" of them, but underlying apps may run on significantly higher FPS (i usually limit them to 60 if possible). If DWM and 3d apps are running on different FPS, while Freesync is active, one of the applications may produce very noticeable stutter - its actually hurting my eyes - in a similar manner like do old neon lights. Its most visible on grey-blue colors.

Due this i am actually not sure, whether its good to run Freesync on Windows 7 desktop, or in cases when there is multiple 3d applications running, each of them on different FPS.

Freesync can definitely "sync" only with one of them... + certain 3d apps lower their FPS, when they dont have focus.

Adept III

18.2.1 Still broken when playing Starfighter Assault in SW BF2 -> Triangles all over the screen

On two Maps, mostly unplayable on Death Star Map.

Back to Good 17.9.3 WHQL

FuryX + ZEN 8/16 4Ghz + Freesync 1440p 10bit

Adept I

Battlefield 1 flickering bluescreen on Amien map and sometimes in planes

r9 290x - driver 18.2.1

Journeyman III

I downloaded it and after it was done with it's install ALL of my games went from over 40 fps to single digits don't know why, please help

Journeyman III

This is AMD driver issue not corel. The SOLUTION is Win+Break -> device manager -> disable video card driver while you working with corel or adobe ps printer. HnD

Adept III

I have not seen as many issues as from the git go...when it came out..however I would like some help choosing if the pro would work?

Radeon Software Adrenalin Edition for Radeon Pro 18.2.1 Release Notes

it has the same description for the regular 18.2.1 driver on my system

Introducing Radeon™ Software Adrenalin Edition for Radeon™ Pro, artfully designed and meticulously crafted to unleash the powerful performance and innovation built into Radeon™ Graphics through an incredibly intuitive and utterly beautiful user interface for both PCs and mobile devices.

I am tired of waiting for a new driver:

Dell Inspiron 5576

FX-9830p switchable graphics variant Polaris 11 RX560 Baffin mobile pro series

I want to know if this is compatible with mobile APU FX-9830p ?