cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

FederaluL
Adept III

X570 Chipset loses SATA HDD after sleep mode - Drive Inaccessible

AMD PLEASE RESOLVE THIS AS IS JUST RIDICULOUS!!!

 

I've had my Asus Dark Hero X570 for 2 years now and always kept the Bios and chipset drivers up to date. I am using 2 Samsung Evo Plus drives (one for System and one for personal files) which I never had problems with but I also have a 10TB Toshiba Sata Hdd for work which is plugged into one of the connectors on the Mobo. If I put my pc to sleep the Toshiba Sata Hdd cannot be accesed when pc wakes up - Inaccessible drive error comes up when trying to access it.

 

I first thought it was the Hdd at fault when I built the system so I sent it back and got a replacement which I kept and using it since then. I tried every bloody connector on Mobo and many cables or different Windows power settings to no avail.

 

So it's either turn pc off when not using or leave it on all the time for me.

 

THIS HAS BEEN HAPPENING FOR 2 F*****G YEARS AMD (or maybe more, who knows)! 

 

 

Dark hero X570

5900x

rog strix 3090

w10

 

EK watercooled 6900xt - 5900x - Lian Li XL - Samsung neo G8 - Logitech G910 - Hero G502
0 Likes
3 Replies
johnnyenglish
Big Boss

After a quick search, this has been discussed on Microsoft forums and looks like it affects many configurations, so its not a X570 thing.

Try disabling HDD sleep only, the system will enter sleep but not the drive.

Also try these as well

  • Changing SATA mode in BIOS
  • Changing sleep mode (ACPI mode) from Auto to S3
  • Updating HDD firmware
  • Updating Intel/AMD Chipset drivers
  • Enabling hibernate mode
  • Disabling write caching on the hard drive

Good Luck

The Englishman
0 Likes

I came to the conclusion it's a X570 thing after I tested the hdd in different systems, not after a "quick search".

1. it's an AMD problem 100%

2. it's been happening for years judging by "quick searches"

 

I already tried many things suggested on other forums, I'm tired of this s**t, I just want to use my pc as it should work.

EK watercooled 6900xt - 5900x - Lian Li XL - Samsung neo G8 - Logitech G910 - Hero G502
0 Likes
johnnyenglish
Big Boss

Well... if you say so and you are 100% sure...

I assume you have already contacted the ASUS support too to clear out a problem with your board.

What else have you tried?

 

 

 

The Englishman
0 Likes