Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

x399 getting Problems with RAID NVMe Windows 10 install

Hi there guys

I have an Asus x399-a Prime with a Threadripper 1950x, and I'm having trouble installing the Windows 10 with a RAID NVMe setup.

I was using my Windows 10 with a RAID in my NVMe previously, but now I need to format my PC, and I am trying to make the same setup again, but I'm having a lot of problems.

My BIOS is updated with the lest version available.

I can create the RAID in the BIOS, and it identifies my NVMe array just fine. The problem is with the Windows Installer Setup. 
The Windows Installer Setup identifies my NVMe separately on the storage at the beginning usually, and they disappear after I load the rcbottom.inf driver - everything normal until now, right? - but the problem starts when I try to load the rcraid.inf driver.

Initially, when I tried to load the second driver, the Windows Setup just shut down and restarted on its own—locking me on this loop. So I decided to restore my BIOS to the default settings to see if this problem disappeared. I restored the default setting, set the RAID NVMe configuration all once again, and now... I have a blue screen... Now every time that I tried to load the rcraid.inf driver, I got a bluescreen with the error DRIVER_PNP_WATCHDOG. Now I am stuck, and I don't know how to solve that.

Does anyone pass throw this problem or have any suggestion of how can I solve that?