Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Wrong CPU LAST with AMD Adrenalin 22.11.2

Hello, I tried to see some details to get the perfect settings in Miles Morales but something is wrong.

The CPU LOAD "CPU-AUSLASTUNG" is incorrect. In Miles Morales the driver shows me ~10% but in Task Manager I see +30%  ... And sometimes I get 0 FPS with DirectX 12 when changing graphics settings in games like Dying Light 2 or Miles Morales ...


GPU: AMD Radeon RX 6600 XT Dual OC

CPU: Intel Core i5 11400

Driver: AMD Adrenalin 22.11.2

OS: Windows 11 64Bit Professional (latest update and activated with original key)





2 Replies
Journeyman III

man I have the same problem with the same card(6600xt xc asrock challenger). Have you solved it?

Adept I

Hello guys, I tried everything like from morepowertool, disable ulps, changing adrenalin settings and reinstall/deinstall adrenalin/chipset driver and so many other things and nothing helped, but finally I found the problem! It was in the bios settings of my msi b550 gaming plus motherboard, press F7 or click on advanced in the top and go into overclocking\advanced cpu configuration\amd cbs and disable global c-state control, this crap caused so many problems for me like dips in fps stutters lags and so on, also you can go into device manager\system devices\high precision event timer\ right click\disable device. And you can run your minimum frequenz (Mhz) clock  100 lower than your max frequenz (Mhz) clock in the adrenalin settings. I tested elden ring 60 fps drops to 34 fps and so on, gpu load dropped to 0%. With that disabled elden ring runs perfect at 60 fps and my gpu load dont fall into 0% anymore, sure elden ring drops sometimes to 59 fps or could drop a little bit below in some scenes but thats normal! My cpu load is now by 30-60%, before it was by 4%. I hope i could help you with that.