Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

World of Warplanes

System specifications:

Ryzen 9 3900x CPU

Noctua NH-D15 Chromax Cooler

Aorus Ultra x570 ATX Motherboard HW Rev 1.0 UEFI F11

AsRock Radeon 5700 XT video card  reference model

G.Skill Ripjaws DDR4 3200Mhz 32G  (2x16G)

Samsung 970 EVO NVMe  1TB

Crucial P1 NVMe 1TB

Corsair AX860 860W fully modular Plus Platinum ATX power supply

Corsair Carbide 275R ATX Case 

Windows 10 Pro, build 1909

LG 32GK650F-B 32" 16:9 QHD LCD Gaming Monitor

Graphics Settings, 2560x1440 in either 8bpp or 10bpp, Freesync on, 144hz Refresh, 1ms Motion Blur OFF, Black Stabilizer at 25, response time set to NORMAL.   These settings worked for the prior version of the Radeon 19.11 series of drivers with this Monitor and video card with one minor glitch over certain bodies of water in World of Warplanes, where blt type squares presented on some of the near shore water.

Driver release

AMD Radeon Win10-Radeon-Software-Adrenalin-2020-Edition-19.12.2-Dec12

Installed clean, rebooted.  Uninstalled, rebooted, used amdcleanuputility, rebooted, installed, rebooted.

Attempted to roll back driver by installing from the Radeon-Software-Adrenalin-2019-19.11.3-MinimalSetup-191118_64bit driver which thwarted every attempt.  Either that driver detected that a newer one was available and began downloading it, or it refused to install when NOT connected to the Internet. (might want to rethink forced updates? and required access to Internet for driver installs?)

Steps to reproduce:

1) Open and log into World of Warplanes

2) Fly normally.  

3) Look at flames on scenery or aircraft being shot down.

Results: Varied graphical issues from wind turbulence indicators turning dark black to flames being blue instead of red or fire like, bullet tracers being black or blue instead of red, etc.  See attached screen shot.  Those oil wells are supposed to be on fire and the flames instead of the blue like inked results.

System temps well within accepted norms 

CPU 50C Max

VRM 45C Max

Samsung NVMe 43C

Crucial NVMe 39C

Motherboard 36C

Ambient 21C

8 Replies
Adept I

Reverted to Radeon Software Version

Adept I

This is still present with the 20.1.2 release of the RADEON driver in the exact same way.

Reverted to 19.11.3 again.

Adept I

I have similar problems with the 20.1.3 and 20.1.4 releases not working correctly with World of Warplanes.  Anything that is supposed to be clear, translucent or smokey turns solid black.  Rain drops, smoke, canopies, etc.  The first shot is the sniper view- totally blackshot_026.jpg


I also tried the newer 20.1.3 and the 20.1.4 driver, I had the same results.  I have had to revert back to the 19.11.3 driver to enjoy World of Warplanes on my AMD based system. It will be nice if they make a driver that works as well as 19.11.3 with the newer features of the 20.1.4 driver.  So far I've submitted reports and gotten no where.


Which  maker and model of the video card do you have, please?  I have the AsRock 5700 XT reference design. I wonder if this is only related to one model, since no one else is seeming to report this as an issue for them.


I have the VisionTek 5700 XT reference design.  I was fine running the 19.xx drivers until a couple days ago when I added a second 4K monitor to my system and started getting 4 or 5 blue screens a day blamed on the graphics driver so I decided to update again.  So far no blue screens on the 20.1.4 graphics driver, but WOWP is bordeline unplayable now.  I submitted an error report to AMD.  There was a post on the WOWP forums a few weeks ago about this, so others are seeing it as well.  I will go back to that post and suggest everyone report it to AMD so maybe it will get some attention.

Journeyman III

I have the same issue. My GPU is the MSI Mech rx5700xt 

Adept I

FYI- I just tried out the 20.5.1 release that came out May 25th and it appears that it fixes this problem.