Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Windows installation

I am building a new PC, two actually, with the latest available hardware.

System Manufacturer - me
Exact model number - let's call it Jay01
OS - Windows 10, 20H2 build, October 2020, 64bit
What was original installed OS on system? None, new build
Full retail
All hardware is brand new

I tried reinstalling literally dozens of times

Let's begin with this one as it is the only one I tried to install Win10

Motherboard: Asus ROG Crosshair Vlll (and three others)
CPU: AMD 5800x (and two others)
Memory: Crucial DDR4 3600 CL16 (2x16) 32GB total (and GSkill 2x8GB set)
GPU: AMD Radeon RX 6700 XT (and RX580)
SSD: Crucial MX500 2TB (and Sabrent 4.0 NVMe, 1TB)
PSU: Corsair RM750x and HX1200

Based on the info above I hope it will be apparent I did a lot of HW changes to identify any HW troubles. None seems to make a difference.

The problem is the OS will not completely install without disconnecting from the internet. If I do get it to install, once I load all drivers then connect to the web, it will soon crash. Error code typically is INACCESSIBLE BOOT DEVICE. A few other times if was bad system config. What is truly baffling is no matter the options I choose during installation once I get to either the security questions or the initial choices of cortana et. al. windows goes to a black screen but does not reboot. the q code on an Asus board at this time is AA which indicates windows is still in control. I can wait for an hour and nothing happens. I manually reboot and eventually it will come up with the inaccessible boot device. Once, and only once, it actually fixed itself. I went into Windows and began installing drivers. I always install chipset drivers first and I get those from AMD, not Asus. Then I install the video driver. Then it crashes again but only to the AA code where windows is still in control of the system. This has happened on 3 other motherboards, two ASROCK and one Gigabyte. I used the MS MCT to make a bootable flash drive. Not once but 4 times. Also used 3 different flash drives. I have used several different 2.5" SSDs (Samsung and Crucial), 3 different NVMes (Crucial, WD, and Sabrent). Two sets of known AMD-Ryzen compatible ram. Also used a 5950x and 5900x CPU. One system I have the same issue with is comprised of an ASROCK mobo, AMD 3900xt CPU, GSkill memory, and RX580 video card I ran for weeks playing around with some OC'ing on an older X370 chipset board and older windows 10 installation. Never had an issue. With the latest windows build I have had nothing but problems. I also tried an earlier build (1909) and that had the same aforementioned windows crash issue.

All hardware is known to be compatible with the mobo.

Between the two builds I will have over $11K invested and I can't get windows to completely install on the first one. The two times it did fully install it only happened when not connected to the net and when I did finally connect to the net to do the updates it crashed shortly thereafter. But not to the bios, only to the AA code which again means windows is still in control of the system. I had to manually reboot the system.

There are more things I tried but so far, none of it makes any sense to me. Ubuntu is next. If that installs without an issue I may tell MS goodbye. I do not WANT to do that. Any insight will be greatly appreciated.



2 Replies

The only time I am connected to the internet to install Windows OS is when I am doing a Ingrade upgrade. A clean Windows installation you don't need to be connected to the internet until after it is installed.

You didn't mention what Windows installation errors  you are getting when it fails to install.

I remember when I did a clean install of Windows 10 I found out that Windows 10 created one of its partitions too small - the EFI Partition.

Go check the 3 Windows partitions to make sure that the 2 extra partitions are not too small. 

By the way, I found out when I tried to do a System Backup right after doing a clean Windows OS. I got the error that the source drive didn't have room for the backup file being created.

But since this happened on several different PC than that probably isn't the case. 

What is common hardware in all the PCs that you are building where Windows 10 failed to install or crash with Boot Drive inaccessible.

That sounds like a HDD/SDD corrupt Boot Loader on the Windows drive. I had once where I was getting a Boot error when booting into Windows.

Used Command Prompt from Windows Installation disc and ran BootRec to try and repair the Boot Loader. Finally I used Diskpart to delete all partitions on my C-drive and then I ran my Windows Installation disc to do a clean windows install.

Something that could prevent Windows from installing is defective or incompatible RAM Memory or HDD/SSD or even a corrupt BIOS installation.



It was my video card, two of them actually. Both RX580s. One Gigabyte, one XFX. I bought an RX 6700 XT, did a fresh install and it went off without a hitch. Updated the drivers, now the rig runs like a top.