Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Windows 10 Will Not Install RAID drivers

I have an AMD 3900x based system running on a Gigabyte Aorus Pro Wifi x570 motherboard. When I built the system I used a SATA SSD for my Windows system drive, and created an NVME RAID 0 pair for storage. This all worked fine until I decided to upgrade my boot drive from SSD to NVME. I re-installed windows, installed the chipset drivers, installed the RAID drivers (now version…and the installer times out. No drivers installed.

I got RAIDXpert2 to install manually by running it's setup separately, but it still says "Unable to find rccfg RAID driver." 

Annoyingly, the RAID 0 array still shows up fine if I boot from my old SATA system drive. Why can't I get Windows to install the RAID drivers on my new NVME system drive?

1 Reply
Journeyman III

Similar question - How do I load drivers after the initial Windows 10 install?

I've just added drives that I'd like to RAID, but leave my boot drive and original Windows install intact.

RAIDXpert2 gives me the same error.