cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

jammerjonn
Adept II

Windows 10 Pro x64Sleep mode

I just updated my software to Adrenalin 22.8.2 and now my desktop goes to sleep after an hour or two even though I have the power option to never turn off. I do a lot of remote work from one system to another. This did not happen in the last software so is there a setting in this software I can turn off to prevent it from going to sleep? Thanks

 

Asus ROG Strix X470-F Gamming mb,  Ryzen 7  2700X 8 core cpu, 32 DDR 4 ram, M2A Flash hard drive

0 Likes
4 Replies
Axton
Elite

Did you recently update the chipset driver? Whenever I update the AMD chipset it resets the power saving options I had setup before, so go here and turn off 'go to sleep after x minutes'.  I see that you said you already do this but check into the settings deeper, I think there's other places they allow sleep mode.

Axton_1-1662722962958.png

 

Axton_0-1662722844392.png

 

 

0 Likes

Thanks for the help yes I checked here. The chipset driver was part of the upgrade I'm sure. I should see if the only have the video drivers instead. I'm also checking in the registry.

0 Likes
jammerjonn
Adept II

Today I uninstalled the  software and reinstalled the minimum driver set, next option is drivers only. I do think my problem is the adrenaline software. I'm waiting to see if my system goes to sleep. I have it set to turn off the monitor at 60 mins never turn off the power and hibernation is also set to off.

0 Likes
jammerjonn
Adept II

Just an update. It seems that the adrenaline software includes a power option to to put a system to sleep. Why??? This is a windows function not a video card function. Can this be turned off or removed from the ati software? I even tried reinstalling with only the minimum drivers.

0 Likes