cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

didierpin
Journeyman III

Why is so hard implement openGL for cemu in amd??

Jump to solution

I use rx 480 8gb and fx8350 4.5ghz, I take and buy yours products, I try....I bet on you brand , but everytime I take this problems with drivers and bad optimizations...What is the difficulty of getting a simple upgrade in opengl in years???

Pls AMD listen your consumers!!!!!!

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
pokester
MVP

Re: Why is so hard implement openGL for cemu in amd??

Jump to solution

First I am not a representative of AMD so this is just my opinion. The lion share of driver development goes into Direct X. They are having tons of issues with those right now. Second, at least on the consumer side of things. Most modern game engines have left opengl behind in favor of Vulkan, and AMD invented the code that lead to Vulkan so hardly a lack of investment in api development. Now the question I have is Why does CEMU prefer OpenGL 4.6 when nobodies consumer cards nVidia or AMD support it? I think they are both at 4.4/4.3. It seems that they should be coding that game emulator to a standard that most can actually use. I would voice your opinion their too. Lastly you voice will likely not be heard by anyone here that can do anything about it as these are community forums made of people like you. I would file an issue report with AMD to make sure at least someone in official capacity hears your voice.

View solution in original post

1 Reply
pokester
MVP

Re: Why is so hard implement openGL for cemu in amd??

Jump to solution

First I am not a representative of AMD so this is just my opinion. The lion share of driver development goes into Direct X. They are having tons of issues with those right now. Second, at least on the consumer side of things. Most modern game engines have left opengl behind in favor of Vulkan, and AMD invented the code that lead to Vulkan so hardly a lack of investment in api development. Now the question I have is Why does CEMU prefer OpenGL 4.6 when nobodies consumer cards nVidia or AMD support it? I think they are both at 4.4/4.3. It seems that they should be coding that game emulator to a standard that most can actually use. I would voice your opinion their too. Lastly you voice will likely not be heard by anyone here that can do anything about it as these are community forums made of people like you. I would file an issue report with AMD to make sure at least someone in official capacity hears your voice.

View solution in original post