cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

grhayes
Journeyman III

why is radeon settings using 5% GPU

I noticed today the process: radeon settings: source extension was using 5.4% of the GPU on an RX570.
That was with nothing going on at all in video. Just pure desktop and not even the mouse moving. I'm both a software developer and electrical engineering so knew this was much higher than it should be. It should be using a fraction of a percent at most.
I went ahead and killed the process and it hasn't effected the system and GPU usage dropped to 0.1%.to 0.0%.

I checked my system and there aren't any viruses and double checked it came from the software installed from what I downloaded from your site. Which was over SSL so which means no injection was done between.

That leaves me with 2 questions
First, was it by intent on AMD's part not that it was malicious or anything?
Second, what was GPU being used for clearly it had ZERO to do with settings as it was labeled?

I also tried to call before posting on here. But your customer care selection on the phone refuses to connect.

4 Replies

0 Likes

Thanks for trying to help. That list a lot of other issues but not this one.

0 Likes

Not all fixed issues are noted. If it doesn't work for you then use the 1912.1 and wait..clean install.

0 Likes

Just a guess, could it be the Advertisement and/or Animations & Effects settings.

The first 2 things I turned off, so never tested and i'm back on 19.12.1.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
0 Likes