cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

ebot75
Journeyman III

When will AMD upgrade support to Ubuntu 19.10?

I was attempting to install the latest tar for AMD support, but amdgpu-core isn't available in Ubuntu 19.xx... When can I expect to be supported? I'm experiencing a significant amount of lag doing daily things, even though I have an HD R6870. The most recent support on the drivers page is 14.04. Installing the default linux package only asks for an outdated package from 2013, too. I have the x server installed, but the package is so old that it doesn't recognize the new package.

0 Likes