cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

rubenius
Adept I

Wattman showing 0 RPM

I recently bought and installed a Sapphire RX Vega 56 Pulse. I try to monitor the fan speed (in order to edit it) but it's always showing 0 RPM. Driver 18.12.3.

¿Can you help me please?

0 Likes
7 Replies
kingfish
MVP

Re: Wattman showing 0 RPM

Sapphire has a super-duper fan/cooler/control built in to some of its graphics cards. These conflict with Wattman

0 Likes
rubenius
Adept I

Re: Wattman showing 0 RPM

Hey,

The problem is that shows 0 RPM at all situations in all software (MSI afterburner, etc...) Is that normal too?

Thank you

0 Likes
kingfish
MVP

Re: Wattman showing 0 RPM

Afterburner and all third party controllers conflict with AMD and Wattman settings and controls. Delete it..and then clean install the AMD driver again.

0 Likes
shadow07
Adept III

Re: Wattman showing 0 RPM

It should be zero unless you start playing Games.

pvcdroid
Adept II

Re: Wattman showing 0 RPM

Well 18.12.3 and 18.12.2, Wattman broke my Zero RPM setting. The fan never shuts off when cool now on my Gigabyte OC Vega 64. It's at low speed when cool but still.

0 Likes
rubenius
Adept I

Re: Wattman showing 0 RPM

Hello,

I've finally solved the problem. The cause was that Windows Update didn't install the AMD generic driver and instead of this Windows used a generic driver. So the solution is to update the driver to the AMD one in the Control Panel and then install the one downloaded in the AMD page.

tyty573
Journeyman III

Re: Wattman showing 0 RPM

Ayyyye rubenius thanks for posting your solution. I'm having what i believe is the same problem, but I can't find this 'AMD Generic Driver' or the 'AMD one in the control panel'? Can you help me find these?

0 Likes