Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Wattman settings missing after system wake up

Got  a brand new RX570 Pulse ITX

All working as expected except that Wattman ZeroRPM setting restore itself on enabled (without showing that) after suspend/wakeup on Windows 10. Don't know if also other wattman settings are resetting (i will verify).

Radeon Software Adrenalin 2019 Edition 19.1.2

Anyone have the same problem?

After wake up i have to enable/disable ZeroRPM again and apply.. all start to work till next system suspension.

8 Replies
Adept II

Ok after further testing there was a bug that prevents Wattman to retain a "single" settings change after wake up or restart of the system. I'm now on 

Radeon Software Adrenalin 2019 Edition 19.2.2 #19.2.2

Radeon WattMan may display the incorrect max fan/temperature values for AMD Radeon VII.
Radeon WattMan may experience issues with changed values failing to save or load when multiple changes are applied at once. FIXED

I will do further testing but since now the driver seems reliable.

on previous driver i was able to fix the issue changing also the manual settings for fan speed.



HI thanks kingfish.

Mi system mobo doesn't even support fast startup. So yes it's disabled.


It's not in the bios......The Pros and Cons of Windows 10’s “Fast Startup” Mode 

How to Enable or Disable Fast Startup

Deciding whether to bother with Fast Startup actually takes longer than turning it on or off. First, open up your power options by hitting Windows+X or right-clicking your Start menu and selecting Power Options. In the Power Options window, click “Choose what the power buttons do.”

power options

If this is the first time you’ve messed with these settings, you’ll need click “Change settings that are currently unavailable” to make the Fast Startup option available for configuration.

available options

Scroll to the bottom of the window and you should see “Turn on fast startup (recommended),” along with other shutdown settings. Just use the check box to enable or disable Fast Startup. Save your changes and shut down your system to test it out.

fast startup

If you don’t see the option at all, it means hibernation is not enabled on your machine. In this case, the only shutdown options you’ll see are Sleep and Lock. The quickest way to enable hibernation is to close the power settings window and then hit Windows+X and open Command Prompt (Admin). At the Command Prompt, type the command:

powercfg /hibernate on

After turning hibernate on, run through the steps again and you should see both the Hibernate and Fast Startup options.


You must reboot the computer after making this change for it to take effect.

Adept II

yes as i said in not enabled...and as i said the problem was also on restart.. 

anyway seems that changing 2 settings instead of only one (zero rpm) just works as intended.

i still have to test with new driver. 

Journeyman III

I have the same issue with my Nitro+ RX 580. All of my other settings are fine in Wattman except for my fan curve and 0 RPM mode.

New drivers #20.11.2 finally fixed the problem!! Alleluia