cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Adept I
Adept I

Wattman fan settings don't work

Is it so much to ask that the fan speed increases as the temp increases? Apparently, yes.

No combination of settings will get the desired result.

The fan just doesn't respond to the temperature changes, running at full speed when the temp is 33c and not speeding up even when the temp goes over the limit. If I change settings to auto then the card runs real hot. Drivers are latest.

fantemps.jpg

fantemps2.jpg

fantemps3.jpg

0 Kudos
9 Replies
Highlighted
Adept I
Adept I

Re: Wattman fan settings don't work

Yes my R9 390 and the month old at most.. "Latest" drivers or pretty new anyhow.. Radeon drivers also have this problem.

I hit 96 C while playing some Empyrion.. crashed a few times before I got a bsod indicating gpu crashes.  So I checked and found it there at 96 C with basically Idle fan speeds on auto.  This is a little Concerning seeing articles for this from more then a year ago.

Anywho "my" temp solution was just to manually ramp my fans to 3000 RPM instead of its idle 1600-1700 ranges..  Seems to keep it under control for the most part....

-- Tech babble Info for anyone trying to debug this madness.
Windows 10 64 bit

Radeon Software 18.4.1

Ryzen 1700 @ default speeds

16 GB Ram (3200 mhz XMP Enabled Ram)
R9 390 (Gigabyte based G1 I think)
750 Watt EPS/ATX PSU..
Mainboard if it matters at this point... Gigabyte AB350 Gaming

0 Kudos
Highlighted
Esteemed Contributor III

Re: Wattman fan settings don't work

Highlighted
Big Boss
Big Boss

Re: Wattman fan settings don't work

I have an R9 390G1, wattman does not have the same fan control for these cards,

I run my card with wattman disabled(not enabled), it runs fine on vbios fan control (91C is max i've seen, usually average 83-87 peaks).

There are 2 versions of the G1, one has a vbios update( I have the later vers., doesn't need it).

And this in ref. to the 390(and some others)

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb,
Highlighted
Esteemed Contributor III

Re: Wattman fan settings don't work

Yes..the 390 is a puzzle. Why it does not have the controls other cards have. But this post is about another card...which one we don't know as the OP didn't furnish it, but it definitely isn't a 390 series card.

0 Kudos
Highlighted
Adept I
Adept I

Re: Wattman fan settings don't work

RX480

0 Kudos
Highlighted
Adept I
Adept I

Re: Wattman fan settings don't work

I finally got the desired result after trying a lot of different settings. This is what I'm using now:

fantemps_goodsettings.jpg

The GPU stays cool at idle and the fan seems to ramp up under load (it's quite noisy when it gets going).

BUT the settings don't make any sense and I wasted far too much time getting it working.

I've basically given up on AMD since there's no support on this forum and I've had lots of annoying problems with my card. I wish I'd just stuck with Nvidia.

0 Kudos
Highlighted
Esteemed Contributor III

Re: Wattman fan settings don't work

Your still changing the fan speed from automatic to manual and you haven't moved your Power Limit from default which throttles your card. It's explained here if you read it > AMD graphics performance

Before giving up on the card..why don't you try the settings exactly like I suggested? Set Wattman back to factory defaults first. Then change only the manual temperature settings and the Power Limit..click apply. Leave everything else at default...which is Automatic.

0 Kudos
Highlighted
Adept I
Adept I

Re: Wattman fan settings don't work

Thanks for the suggestion, but I already tried a whole lot of stuff. The image I posted is the only thing that works so I'm going to keep it like it is.

The point of my adjusting the fan speed was to try and get the card running cooler, so I think I'll just leave power limit at default.

I've already wasted enough time with this... It shouldn't be this much trouble to adjust a fan setting.

0 Kudos
Highlighted
Esteemed Contributor III

Re: Wattman fan settings don't work

good luck

0 Kudos