cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

kapqa
Journeyman III

Vulkan SDK and Ubuntu 18.04/ Driver Download Question / Problem

Hello ,

when downloading the Linux Ubuntu Driver for Graphics Card RX560 

here

https://www.amd.com/en/support/kb/release-notes/rn-rad-lin-19-30-unified 

i noticed the following passage:

To use the Vulkan driver in this stack, Vulkan SDK version v1.1.109.0 needs to be installed. The SDK can be downloaded from: https://vulkan.lunarg.com/sdk/home

However, there is no such version 1.1.109.0 to be downloaded from that page.

Either version 1.1.108 (or below) or 1.1.114 (or above) is possible.

Thank you

0 Likes
1 Reply
thatvirtualboy
Journeyman III

Re: Vulkan SDK and Ubuntu 18.04/ Driver Download Question / Problem

Did you ever get this sorted out? Currently in the same boat. My Vulkan driver is 1.1.70 and I want to get to the supported version mentioned in the amdgpu-pro 19.30 release notes. Thanks!

0 Likes