Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

VSync not working in any game with the latest drivers (19.12.2 and 19.12.3) and RX Vega 64

Hello, here's is my problem with the new version of the AMD Drivers.

Some days ago, I installed the Adrenalin 2020 on my system. After some days, when I started a game (Euro Truck Simulator 2), my graphics card was making a lot of noise. When I turned on the Steam FPS counter I saw that the game was running at 1800FPS or so in the menu. I checked the in-game configuration related to the VSync and it was active. I tried turning off and on the Vsync on that game, but only worked for 5 seconds, then it started to run at high fps again. I've tried with other games like GTA V, Gears 4, The Division2, FarCry 5, Assetto Corsa, American Truck Simulator... and the problem persists. Trying to solve it, i tried to perform a fresh installation of the drivers with the help of the DDU, but the problem appears again. The only way to solve this is installing the version 19.12.1 of the AMD Drivers. Anyone else with the same problem? Is there any way to fix it?

0 Replies