Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

VSync lower than refresh rate when HDMI scaling is changed

When HDMI scaling is changed, VSync frequency seems lower than the set refresh rate.
Disabling VSync in games can be a workaround, but that is not possible in Windows (desktop, file explorer, and in general any non-fullscreen window) or browsers, which causes animations and video playback to be less smooth. It is quite noticiable when dragging windows around or watching 60 fps videos.

Setting HDMI scaling back to 0% makes the problem disappear.

This bug was added to Known Issues not too long ago, then it was removed for no reason. Some people were able to bypass this stupid problem by changing the scaling setting on their TVs/monitors, but my tv doesn't have that option (yes, it's an old cheap tv), not in the normal menu nor in the service one, so now I'm stuck with either 30 (or something) fps or with overscan.

4 Replies
Adept III

believe it or not but this bug is unresolved at least since release of radeon HD5870 which was 12y ago. probably earlier.  I had this card and this was the issue like its today


I've found my solution to this. Apparently my tv and the gpu weren't using the same timing standard, hence the overscan. Making a new custom resolution lets you change the timing. Setting the standard to CVT (or GTF) solved it for me (I think the default is DMT as it is the one that produces the overscan, while CVT - reduced blanking just doesn't work) and also makes the image look a lot better. If only AMD didn't bury that option so deep...

hey. sorry for the late response, but in my case, it persists with the same error. i am not very good at these things, but my problem is: when i change my HDMI scalling in any percent, it makes any window in my PC lag when i drag them, and just stops lagging when i stop dragging the window


This video is currently being processed. Please try again in a few minutes.
(view in My Videos)

better view of the issue.