cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III
Journeyman III

VRAM Temp

Greetings,

Last 4 updates of the Radeon Software didn't work very well for me. Every time I try a new driver the VRAM temperature sensor stops working, either it doesn't show or it it shows 0 (zero) all the time. This is happening with all monitoring software I have, MSI Afterburner, AIDA64 and HWiNFO64. So every time I try to update the sensor stops working and I need to uninstall everything and install the last working driver I have again, that is: win10-radeon-software-adrenalin-2020-edition-20.8.2-aug17. When I reinstall this driver the VRAM temp sensor starts working normaly again.

I'm using Windows 10 Pro version 20H2 compilation 10042.685 pt-BR on a Ryzen 7 2700 processor, Sapphire Radeon RX 5500XT 8GB OC, board MSI B450M PRO VDH-MAX, 16GB RAM T-Force DDR4 3000 ghz, SSD Corsair Force MP 510 NvME 240GB + HDD Seagate 2TB 7200 rpm.

Any ideas?

Thanks in advance.

0 Kudos
2 Replies
Esteemed Contributor III

Re: VRAM Temp

You already did the right thing by reverting to a driver that worked. Letting the community know is good but doesn't tell AMD about issue with the recent drivers as this is a USER TO USER forum. 

Report the issue to AMD:

In Radeon Settings there is a Bug Report tool too you can submit the issue or

You can contact AMD support here: https://www.amd.com/en/support/contact-email-form

Good Luck!

Tags (1)
Journeyman III
Journeyman III

Re: VRAM Temp

I reported the bug to AMD. 

Thanks for the reply.