Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Voltage settings reset after reboot

When I set a custom max voltage (undervolt) under GPU Tuning (advanced control) and reboot I constantly have to change it back by loading up my saved profile. Fan settings and frequency stay saved but my voltage constantly resets. Sometimes after a reboot it loads properly.

Troubleshooting steps already performed:

  • Disabled fast boot in Windows
  • DDU in safe mode and reinstalled latest driver
  • AMD Cleanup Utility and reinstalled latest driver
  • Pressed Apply Changes after changing fan, frequency and voltage tuning controls
  • Reset Settings to "Default"
  • Reset Settings to "Default" and started a fresh profile


  • MSI X570 Gaming Plus
  • Ryzen 3600
  • Sapphire Pulse 5700
  • EVGA 210-GQ-750-V1
  • Ballistix Sport LT 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200
  • Driver version: 20.1.4
21 Replies

Is the Radeon Adrenalin 2020 20.1.4 settings crashing - If it does that that should reset your GPU profile to default settings. Turn on notifications it should tell you that it had to reset after a crash.

Are you certain you hit "apply" after modifying the voltage settings?

Many settings in the new GUI are not working properly - it might be that.
You can see some examples in this thread: 


I do not see the notification of a crash. Frequency and fan settings stay saved after reboot. Voltage does not. I have tried defaulting settings and saving a new profile multiple times. I'll edit the post to reflect those troubleshooting steps. Again, I have the frequency and fan settings saving/loading properly after a reboot but the voltage gets reset frequently.

Adept I

I solved the Problem in my case:

It was MSI Afterburner which applied ist own settings after reboot. Make sure your afterburner (if youre using it) won't affect the voltage Settings AND make sure its not applying the settings on system boot (the Windows Icon on the Right side of the ASI Afterburner Main Window has to be disabled!).

That fixed it for me

Good luck!

Thanks for the updated reply on the solution you found. Unfortunately I do not use Afterburner and never installed it with my 5700. I’m glad you got it figured out though. I still have issues with it resetting on occasion even with all the latest drivers. Hope it stays fixed.


Many third party OC tools like MSI Afterburner, older versions of Sapphire Trixx that used to support GPU Overclocing, and Asus GPU Tweak II will often cause changes to GPU SCLK/MCLK, fan curves, GPU voltages at boot and override the default Adrenalin 2019 or 2020 Driver settings.

Asus GPU Tweak II can do things like apply overclocks at boot, even if you set the option to turn it off and apply thst change before previous power down.

In some cases, depending on the OC tool version versus AMD GPU Driver version they simply conflict with each other.

Third Party OC Tools like Asus GPUTweak II are promoted by ASUS for use with ASUS RX5700XT and AMD Adrenalin 2020 drivers.

Third Party OC tool conflicts like this should not happen and should be reported as a Bug to AMD and the Third party OC Tool manufacturer such MSI, ASUS etc. 


The only tool I have installed is Trixx. Running latest version though and still recently had the voltage reset on me. I’ll try uninstalling it and test if that helps. Appreciate the updated response.

MSI Afterburner was also the problem in my case. Thank you very much for the tip.


immensely thanks, man! this worked for me!


well this solved my problem, thanks you

Adept I

Same issue on Sapphire 5700XT Nitro+. On previous Adrenalin 19.11 all was ok, after updating to 20.4 voltage curve will be dropped after shutdown, but fan curve and power limit is ok.

Which Trixx versiion are you running?


I'm not using trixx or any other such software - only wattman. After some observation I can say that problem not always occurs. Fast boot is disabled, notifications is enabled - no failures, 2 GHz on 1.07 V - no issues in games


Have you tried Adrenalin 20.5.1?
You can always save and load a Wattman Profile as a quick workaround.


No, because recommended driver quality looks like beta :-) Now I test setting after start and load profile if curve has dropped


I have tested Adrenalin 2019 19.12.1 GUI/UI with 20.5.1 drivers and they are the best / most stable combination I have seen for 
PowerColor RX 5700XT Red Dragonm and RX Vega 64 Liquid.

I think AMD are nearly there with the Drivers for the RX Vega 64 Liquid. HBCC support in Bl;ender 2.82 would be useful, for example.
PowerColor RX 5700XT Red Dragon. still needs work though.
Some "Highly Optimized for AMD" games report higher FPS than RX Vega 64 Liquid, but when I look at it in detail, the RX5700XT is suffering from lots of stutter, and it is noticeable and unpleasant in game, wheras the RX Vega 64 Liquid runs at lower FPS but suffers zero stutter.



Has anyone found a working solution for this ?  as internet rumours all fail slow boot -fastboot- using 3rd party overclocking ie afterburner nothing saves settings on reboot  well  not on my pc


Almost same issue here. MSI 6800XT Gaming Z Trio, but instead whole profile reset, i got only power limit slider reset every boot. I reinstalled driver with DDU, disabled all hibernation, fast boot etc, no luck. Adrenalin 22.6.1, same was on 22.5.1. Funny thing, we got same MB brand - MSI, that i would suspect - BIOS settings. 

Dont have any third party software also. What i have noticed last 5th system reinstall (i was testing Win 11 and 10 - detailed troubleshooting with displayPort screen sleep) and every reinstall something was not working, but every time it was something different. This time (current OS installation) i didnt had CPU tuning tab - i tought it was removed somehow remotly or drivers was changed on AMD page, but no. Yesterday i changed 22.5.1 to 22.6.1 and CPU tuning is back. 

So its MB BIOS, or System fault. 

Adept I

I have had this same issue for almost 2 years (since 6800 XT Launch) and tried the whole gamut of tricks DDU till I am blue in the face. This shows up on many many forums as an Adrenalin issue/bug. There is a problem with the permissions on the folder it keeps the settings in. Weird is with computer hybrid sleep, settings get lost and or hibernation settings are lost (Not just on driver crash). Logout then back in settings are  lost. No third party tools. Happened in windows 10 and 11. Have to always import my performance tuning settings. The weird part is some times it saves it and reloads an old config but no idea if this is the same one found in "Appdata" file is a long string of config data. Using only WHQL drivers.

Actually I found issue on my side - it was MSI center. Without it problem doesn't exist on w10 and W11. I had it only with mystic light installed, but it was enough. There is no other workaround than uninstalling MSI center - MSI support confirmed this issue to me on email - they can't and won't fix this. Be sure to uninstall also MSI SDK with all remainings (use revouninstaller or something similar)


Is anyone want to configure mystic light, use open RGB. It support amd gpus and MSI motherboards now.

Adept I

i have the same problem, i try anything DDU, KB deinstall etc. nothing helps, im so pissed now, this bug terrorised me since 3 months now.

When I set a custom max voltage (undervolt) under GPU Tuning (advanced control) and reboot I constantly have to change it back by loading up my saved profile.



MSI Center? MSI Afterburner? ASUS armory crate? Any similar software is present on your system? Did you tried install drivers on different partition than system? Are you sure system is not overrriding your drivers?