cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

doerofthings
Newcomer

Voltage settings not being applied in 19.12.2 or 19.12.3

When in any game, Radeon won't follow any custom voltage curve. Same is true whether running on global tuning profile, or game profile. Will apply all other settings, just not voltage. I cap my voltage at 1050mv, and it has been running that way for almost a year. Now, when I'm in a game it ignores my settings and runs the factory voltage, which hovers between 1100mv and ~1170mv most of the time.

This issue started when I updated to 19.12.2 the day it was released, though something similar happened once a couple of months ago, but I fixed it by resetting all of my Wattman profiles if I remember correctly. I updated to 19.12.3 today, and still have the same issue. I did a little more testing though.

Confirmed in one way or another:
memory clock applies
memory timing applies
fan curve applies
core clock applies

Games I've tested it in, all unsuccessfully: Witcher 3, Skyrim, Elite: Dangerous, and Unigen Heaven 4.0

Things I've tried:
-Using game profiles (with specific clocks so i knew which one it was applying)
-Deleting all tuning profiles except the global profile.
-Changing display settings (Enhanced Sync, image sharpening...).

Interestingly, the voltage curve I'm requesting DOES apply when running Realbench, in which the GPU caps at 1050mv max as it should. So at least under a computing workload it runs at 1050mv for some reason.


PC info:
-ryzen 2600, PBO2
-Asus ROG b450-i
-2x g.skill 8gb 3200 ram
-Sapphire RX 580 Nitro+
-Corsair SF600 gold
-running Windows 1909

I use HWinfo to monitor everything. The voltage reported (factory curve) is confirmed by a significant increase in heat and power draw compared to my undervolt. The games still run fine, but if I play I have to run the fans at a significantly higher RPM to maintain temps around 70C.

Any help or insight would be greatly appreciated. I may end up just rolling back to an older driver if I can't get it sorted. Thanks for reading.

Tags (3)
0 Likes
4 Replies
hyevltg3
Adept II

Re: Voltage settings not being applied in 19.12.2 or 19.12.3

Not here to troubleshoot your issue. As we both are using HWInfo as our tool of choice. Are you checking "GPU Core Voltage (VDDC)" for your applied mV change ?

(been going around looking for information on my own issue as I want to UV my Vega 64 LC as its been crashing to a grey/black screen with only hard-reset getting me out of this pickle)

In 12.3:

- Tuning settings change back to default when I select another setting.

- Cant confirm if settings are applied as I set p7 to 1700Mhz/1100mv with +50% PL and in HWInfo I hit 1.200V but max caught is 1772Mhz =/ why

0 Likes
radimak
Adept I

Re: Voltage settings not being applied in 19.12.2 or 19.12.3

I have the same problem with rx 570. Tried only lowering voltages though, cpu-z hints voltage is set to default level.. Downgraded to 19.12.1 for the time being...

0 Likes
doerofthings
Newcomer

Re: Voltage settings not being applied in 19.12.2 or 19.12.3

Yes the voltage I'm referring to is labeled in HWinfo as "GPU Core Voltage (VDDC)". With the new drivers, it just runs the stock voltage, hovering around 1150mv for me, and the readings from HWinfo are confirmed by the extra heat and power draw. I switched back to 19.12.1 and everything worked fine.

The other day I decided to try 19.12.3 again, and do another clean install using DDU. It actually worked for a few hours. Then, the next day after waking up from sleep I had the same problem. Voltage settings ignored, and similar to you, my settings in one profile seem to change when I adjust another.

I'm going back to 19.12.1 again until there's another patch, and if the next patch notes mention a similar issue has been fixed I'll try a new driver again.

0 Likes
doerofthings
Newcomer

Re: Voltage settings not being applied in 19.12.2 or 19.12.3

Yup, thats the only thing that has worked for me as well. But it's alright for now, the old user interface seems more straightforward to me anyway. 

0 Likes