Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Very high CPU core voltage!

I've been using the 2700x processor for about a year now.  All of a sudden it wouldn't boot into windows with an error message saying Over Voltage Error! So checking in BIOS the voltage was reading 1.624v. Never been this high before and surely too high for idle?

The CPU had some moderate overclocking so i reverted it back to factory defaults... No change to Core volt.

Tried to manually lower the voltage but it wouldn't change the voltage. Changing it from AUTO to MANUAL and trying a negative Offset both didn't work.

Re-seated all hardware on motherboard and even cleared the CMOS, updated BIOS to the latest version still to no avail. The only way to boot into Windows is to turn off monitoring of the Core Voltage in BIOS. PSU Issue possibly??

PC works fine, just cant see it lasting long sitting at 1.6v constantly!

RYZEN 7 2700x




17 Replies

Try manual voltage, NOT manual offset. PSU does not cause this error. There may be a problem with the motherboard.


 I tried inputting a manual lower voltage but it doesn't change the core voltage at all


Is there Ryzen Master in the system? Has this software been tried before? If it is tried, is clean Win setup tried?


Ryzen Master was reading a very high EDC voltage at idle (99-100%). I changed Windows Power Plan from 'High Performance' to 'Balanced' and that seems to of lowered it, although In the BIOS the Core Voltage still averages at 1.62v.

I'm not getting the error message anymore at boot after turning voltage monitoring back on so shall I just ignore it?


The BIOS should not show this high value. I have no idea how the BIOS can show this high value without you making changes. I'm sorry.


It's very strange, nothing seems to change the core voltage. Thought it might just be the BIOS but even CPU-Z has a high rating. Thanks for the advice though. 



If the BIOS screen has the same voltage, a clean Win setup does not solve the problem. I also think that this problem is not caused by PSU. There may be a problem with the motherboard, but I don't know why. If there is an adaptive voltage option in BIOS, try to decrease the voltage manually with this. Because the processor can reach high temperatures with this vcore.


I've already tried changing the voltage manually. Regarding temperature and overheating, this is what i thought... But interestingly enough my CPU stays at a stable temperature (32 to 34°c)... Leads me to believe the Vcore isn't actually be running that high in reality?


Could you check the CPU package temperature when using a program like HWmonitor (for CPU package temp.) with CPU-Z stress test?


So I've tried multiple monitor programs (HWmonitor, Ryzen, Speccy, Sidebar Diagnostics)... Temperatures are good in idle and under stress (32/66°c). But more interestingly core voltages averaging 1.28v.

This must be the true voltage, but I can't understand why the BIOS and CPU-z still record it 1.6v and why my system wouldn't boot previously until now. 

1.28v is normal with running CPUZ benchmark. According to what does CPUZ report vcore, I do not know. But I tried HWmonitor and I can accept this program statistics are correct. CPUZ is reading and reporting with the BIOS. I am learning this from you. But why is the BIOS showing high value? I do not know. You can ask for help from someone who useing AMD CPU with creating new topic on CPU forum section. I think there is nothing to worry about. Goodbye...

Adept I

So I'm still getting "CPU Over Voltage Error! Press F1 to Run Setup" when booting... I can bypass this by disabling Core Voltage Monitoring in BIOS and use my computer fine (no overheating etc), but it doesn't sit right with me!

Even When manually changing the Voltage in BIOS and restarting it wont change it, running out of ideas, could the board/cpu be faulty?



I have exactly the same problem with a motheboard ASUS Prime b550m-A wi-fi 2 and CPU AMD Ryzen 5 5600.
In my case the CPU Core Voltage displayed is between 2.1and 2.3v.
Did you find a way to solve this issue ?


1) Do not use Ryzen master as it over rides BIOS and you don't need it. Uninstall it.

2) Go to BIOS and reset to default, save and exit.

3) After reboot, make wanted changes, save and exit.

If doesn't work, set bios to default once again and flash it to latest version. Does not matte if you have done so before - do it again.

Edit: Also notice that you need to save and exit before manual settings are applied.


Thank you very much for your reply,

After doing all the steps in order my problem still persists.

I performed the bios update the last update of 27/04/2022 for the PRIME B550-A WIFI II motherboard.

Could it be a hardware defect?

thank you in advance for your return


So if you set CPU core voltage to manual and set it to 1.3V, save and exit, re-enter BIOS, it is still something different?

Unplug the computer from wall socket, wait until all LEDs go dark. Then use something conductive like head of flathead screwdriver to connect these two CLRTC (clear cmos) pins, hold a couple of seconds. Then restart computer, which might ask you to press F11 or something to enter BIOS and there do nothing but save and exit. Then restart machine, go to BIOS again to see if this fixed it.


You could also download hwinfo64 portable doesn't require installing. Run as admin. Select sensors only -> Run. What does it say in lowest line of this picture:


 Maybe BIOS is reporting it wrong. If this too shows weird figures, my guess would be something is broken and CPU is getting way too much voltage and you should contact either Asus or the store you bought it from.

Just in case, I would try a clean install of Windows to make sure nothing in Ryzen master can no longer affect voltages.


Hi, I've got the exact same problem for a 2month old 5800x, was working fine until I put in a 6900xt a week ago, then I had to got the voltage too high error at boot and had to set ignore to boot, itried to manual set voltage but no change, did any of you solve your issues?