cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

knarf
Adept I

Vega56 Nitro+ - high idle fan speed

I was lucky to get myself a sapphire vega56 nitro+ for christmas :-)

In the first weeks, after this beast replaced my old r9 290, everything was fine. The fans on idle were slow or even stopped spinning - I couldn't hear a thing.

Since two or three weeks, the fan speed of the card is "fixed" to 1300 rpm in idle on Windows 10 x64 so that i can clearly hear them. The temperature is at a normal 30°-ish and the clock- and memoryspeeds are fine for idle too. The only issue is the "fixed" fan speed. (Screen attached) I never overclocked.

Since the initial setup i only did a clean adrenalin driver update from 17.12.1 to 17.12.2 to 18.1.1 (with DDU). I noticed the situation after the 18.1.1. update. (But i'm not quite sure if this also was the case on 17.12.2.)

If i try to change the fan speed in Wattman, nothing happens. Regardless of what i tried, the fan speeds are stuck on 1300 +/- 20 rpm I have no 3rd party software for fan control installed.

I did a clean adrenalin uninstall and booted in safe mode afterwards with no adrenalin software afterwards and i heared the fans spinning loud. (Could not tell the rpm because no wattman was installed) A clean install of 18.1.1. afterwards did not change the high idle rpm.

Is this a software or a hardware issue? - What to do now?

0 Likes
12 Replies
knarf
Adept I

Re: Vega56 Nitro+ - high idle fan speed

Am i the only one?

0 Likes
knarf
Adept I

Re: Vega56 Nitro+ - high idle fan speed

It seems as if i AM the only one.

...sigh...

0 Likes
amdmatt
Community Manager
Community Manager

Re: Vega56 Nitro+ - high idle fan speed

Try using Sapphire Trixxx (check Sapphire website) software to manage your fan speeds, Wattman is not always fully compatible with AIB GPUs in terms of fan control.

knarf
Adept I

Re: Vega56 Nitro+ - high idle fan speed

Thanks for your response.

I tried the trixx 6.4.0 first (because this is the version you can officially download from sapphire) but it didn't get any values at all.

Then i tried trixx 6.5.0 and values (Temps, Voltage, Memclock, etc.) are showing up.

"Current Fan Speed" however says "0%" and no matter what i try (Automatic, Fixed, Custom) it doesn't change at all.

Although the graphic card fans are clearly hearable.

0 Likes
amdmatt
Community Manager
Community Manager

Re: Vega56 Nitro+ - high idle fan speed

Looks like things have changed since i last visited the Sapphire website. It looks like you need the Sapphire Nitro Glow App. They won't let me hotlink, you'll have to google and find it on the Sapphire website. I found it under the Sapphire RX Vega 56 Nitro section.

http://www.sapphiretech.com/productdetial.asp?Pid=73FC244D-E9C4-4C1F-9284-DCF09468214A&tag=download&...pastedImage_1.png

knarf
Adept I

Re: Vega56 Nitro+ - high idle fan speed

Tried that too but this is *only* for changing the led color. (based on fan speed for example)

0 Likes
amdmatt
Community Manager
Community Manager

Re: Vega56 Nitro+ - high idle fan speed

Okay.

Can you control the fan speed using MSI Afterburner?

http://www.guru3d.com/files-details/msi-afterburner-beta-download.html

knarf
Adept I

Re: Vega56 Nitro+ - high idle fan speed

Thanks again!

Tried MSI Afterburner 4.4.2: (Why are all these programms looking so 90's?)

Clock & Memspeeds are ok, Temperature is 28°.

Fan Speed is not changing, no matter what i'm trying (Manually / Auto / Fan Curve) RPM is stuck to 1289.

Is it even possible that this is a software bug?

0 Likes
amdmatt
Community Manager
Community Manager

Re: Vega56 Nitro+ - high idle fan speed

I suspect the fans turn off at idle, or at below a certain temperature. I think that's a feature of Sapphire cards, but it should rev up under load.

If you set the min and max speed to maximum and click Apply, located in the upper right hand corner of Wattman, nothing happens?

0 Likes