cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

yenon
Journeyman III

Vega56 black squares

I've been experiencing black squares in certain areas in games using a Sapphire Vega56 Pulse. Since this issue has not been resolved by returning and buying a different card (serial numbers different, hynix instead of samsung aswell :/), i'd like to hear some opinions on this. 2 different systems were used to test and reproduce this issue:

System 1:

i5-6600k

ASUS Prime Z270-P (bios 1205)

2x Kingston KHX2133C14/8G

650W Focus+ Gold (Fixed version, contacted their support)

2xHDD

1xSSD

System 2:

Phenom II X4 965

ASUS M5A99FX

2x Crucial Ballistix Sport

Same PSU and drives

Displays:

iiyama G-MASTER GB2488HSU (DP)

Samsung SyncMaster S24B350T

Problems happen on all available drivers, latest tested: 19.8.2

Windows 10 x64 Edu 1803, also tested on 1909.

Issues happen on both displays, if one is disconnected, they still happen. I have tried downclocking by 10% and increasing powerlimit to +50%, no effect.

Here is a video of the issue: 

AMD bugreport - YouTube 

First 2 seconds is pretty noticeable in the password field, please watch on 1080p60fps.

I am completely out of ideas, will try to get my hands on another psu.

PS: Forgot to mention, everything works using my older RX470.

0 Likes
3 Replies
chaitanya
Adept II

Re: Vega56 black squares

Issue timing: 0:21. 
Hi yenon,

Is this a recent issue ? 
Does this issue happens other than Warframe ?

Thanks,
Chaitanya.

0 Likes
yenon
Journeyman III

Re: Vega56 black squares

This has been an issue right after i received my first card, exactly the same issue with the replacement card. This also happens in Planetside 2, as seen in the video after a few seconds. Weidest thing about it is: The dots blink at the basically same position, even with the replacement card.

If it really was the PSU, i'd be more random and dependent on current power draw, which seems unrelated to this issue.

0 Likes
yenon
Journeyman III

Re: Vega56 black squares

Even with latest drivers 6 months later, the issue still persists. Somebody commented on the video saying they had the same problem.

0 Likes