Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Vega 64 and Vega GPUs Memory not boosting with Tekken 7 leading to fps drops in matches

I noticed that in Tekken 7 (Unreal Engine 4 title) my GPU's memory doesn't boost to it's highest state when running fullscreen mode. Graphics are set to 1080p everything Ultra. I tried disabling/lowering the game's AA settings and still we get drops.

System Specs:

R7 2700x 

Vega 64 (Water Cooled, temps stay low)

32GB 3200mhz 

Crosshair VII

Latest Windows 10 version

Latest Adrenaline driver (19.3.3) AND Latest Adrenaline driver (19.4.1)

8 Replies

Did you try the new driver (19.4.1) ?


Yes sir, just tried 1 hour and 30 minutes of Tekken 7 and I still got drops.


Have you tried borderless fullscreen? That may help. 


I'll give this a shot later tonight when I get back on.

Community Manager

What FPS are you seeing? If it's locked at 60/Vsync cap this could be expected. 


Thanks for the reply Matt, I'm getting drops to 56-57fps in certain instances which causes slight pauses in gameplay for fraction of a second but it's noticeable enough to drop combos in a fighting game. At first I thought it was a connection issue because I was playing online but in practice mode I also get those drops. Vsync is off in game and Tekken 7 has a limit of 60fps so seeing 59-60fps in the fps counter is normal. GPU-Z makes me believe the gpu is close to idling, it doesn't boost high at all, which is fine since that's the way the boost algorithm works. I'm going to attempt at the lowest settings to see if the same thing happens and I'll post back.

Edit: btw Freesync is on, I'll also try disabling that although I doubt it's causing an issue.


Ok that was quick. Now that I'm paying more attention to GPU-Z in practice mode while moving around I notice the memory clock maxes out at 500Mhz and drops down to 167 Mhz here and there even while I'm attacking. Core clock goes from  377Mhz and tops out at 583 Mhz when I do an attack that has a lot of particles.


Vega64 (air) users have been reporting memory clock issues with recent drivers when flashed with the specific Vega64 LC vbios. If yours was a regular air model before custom WC + bios flash, you might look into it.