cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

nexion21
Journeyman III

Vega 56 Black-Screen issue, crashes and fans ramp up

I've previously created This thread but the solutions offered there did not solve my problem. I have now tried two different Vega 56 graphics cards and it happens to both of them. The screens go black - or whatever color was most prominent on the screen at the time - anywhere from 4 hours to 3 days after booting the computer up. I've never had it last longer than 3 days in the past 4 months.

The original thread that brought me here is RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

and I've been unable to implement the solutions of downclocking the HBM2 using the new wattman.

I've tried the following:
Swapping a new vega 56

Flashing the bios to vega 64

Flashing to a different Vega 56 bios

Using old drivers

Using the newest adrenaline drivers

Using the Professional series drivers found here

Changing the core voltages using the GUI (wattman?) to the following values:
+ Change the State1 core voltage from 991 to 1000.
+ Change the State7 core voltage from 1200 to 1162 (or 1175).
+ Change the State7 frequency from 1630 to 1600 (or 1590 or 1580).

I've found no solutions for this problem. The computer crashes and leaves a blank screen no matter what activity I'm doing, whether its playing games or idling overnight when I fall asleep watching netflix. It isn't overheating, I've logged the temperature and it is never over 55° and even that is quite high for what I'm normally doing.

If you have *any* reasonable suggestion, please shoot it my way and I'll give it a try. ty for reading.

0 Likes